Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-26-2011, 11:34 AM   #1
Beta Member
 
Join Date: May 2011
Posts: 4
Default Help! CPU problem encountered !!

Hello all,

I currently bought a AMD PhenomII Black Edition (1100T). I know it would work with my motherboard (ASUS M4A88TD-V EVO/USB3) but when I turn my computer on with my new CPU, my computer says there is a problem and can not fix it.

my power supply gives 600w.

Can anyone help diagnose the problem?
Do motherboards get updated threw online drivers??

Thank you very much!
__________________

strength11 is offline   Reply With Quote
Old 05-26-2011, 11:36 AM   #2
Fully Optimized
 
~Darkseeker~'s Avatar
 
Join Date: Jan 2010
Location: Welwyn Garden City, United Kingdom
Posts: 2,494
Default Re: Help! CPU problem encountered !!

what CPU did you have before? if you put the old CPU in does it still work?

The only things that get updated on motherboards are the BIOS firmware and the onboard device drivers.
__________________

__________________
EVGA SLI Micro Z68 // Intel i5-2500k @ 4.4GHz // 8GB Corsair Vengeance 1866MHz // Overclocked ASUS GTX 660 Ti // Corsair Carbide SPEC-03 // Kingston Hyper-X 120GB // 2TB WD Green + 500GB WD Black
#JC4PM
~Darkseeker~ is offline   Reply With Quote
Old 05-26-2011, 11:37 AM   #3
Beta Member
 
Join Date: May 2011
Posts: 4
Default Re: Help! CPU problem encountered !!

Im upgrading from AMD ahtlon II x3 and yes, im using it right now.
strength11 is offline   Reply With Quote
Old 05-26-2011, 11:44 AM   #4
Fully Optimized
 
~Darkseeker~'s Avatar
 
Join Date: Jan 2010
Location: Welwyn Garden City, United Kingdom
Posts: 2,494
Default Re: Help! CPU problem encountered !!

Try resetting the CMOS before swapping the CPUs, if that doesnt work, you may need to find the latest version of your board's BIOS on Asus's site.
__________________
EVGA SLI Micro Z68 // Intel i5-2500k @ 4.4GHz // 8GB Corsair Vengeance 1866MHz // Overclocked ASUS GTX 660 Ti // Corsair Carbide SPEC-03 // Kingston Hyper-X 120GB // 2TB WD Green + 500GB WD Black
#JC4PM
~Darkseeker~ is offline   Reply With Quote
Old 05-26-2011, 11:49 AM   #5
Beta Member
 
Join Date: May 2011
Posts: 4
Default Re: Help! CPU problem encountered !!

CMOS is in my bios im guessing?
strength11 is offline   Reply With Quote
Old 05-26-2011, 11:53 AM   #6
Fully Optimized
 
~Darkseeker~'s Avatar
 
Join Date: Jan 2010
Location: Welwyn Garden City, United Kingdom
Posts: 2,494
Default Re: Help! CPU problem encountered !!

There should be a little battery on your motherboard somewhere - just pop the batter out for about 30 seconds and put it back in.

alternatively, you could load failsafe defaults in the BIOS - look for the 'load defaults' option in the BIOS setup.
__________________
EVGA SLI Micro Z68 // Intel i5-2500k @ 4.4GHz // 8GB Corsair Vengeance 1866MHz // Overclocked ASUS GTX 660 Ti // Corsair Carbide SPEC-03 // Kingston Hyper-X 120GB // 2TB WD Green + 500GB WD Black
#JC4PM
~Darkseeker~ is offline   Reply With Quote
Old 05-26-2011, 12:24 PM   #7
Beta Member
 
Join Date: May 2011
Posts: 4
Default Re: Help! CPU problem encountered !!

How do i update bios? im looking on their site but i cant open a ROM file..
__________________

strength11 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0