Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-19-2005, 05:23 PM   #1
Beta Member
 
Join Date: Nov 2005
Posts: 3
Default Help with 'corrupt' data...

Problem: Since I built this computer in mid-August, I have had trouble downloading and installing files from some CDs. I can only download files from certain P2P programs (eMule, DC++, torrents - BitComet) and Steam. I can try downloading files off of Firefox, IE, Limewire, Ares, and Opera, but a good 9 times out of 10, something is corrupt in them. On the topic of installing files from CDs; certain CDs seem to have 'corrupt' files in them. The only CDs that have given me trouble are the Ubuntu CDs, and UT2004; which I just purchased today, and I am angry that I can not install it. I ordered 30 CDs from Ubuntu's free CD thingy (10 PowerPCs, 10 Intel x86s, and 10 AMD64s); I tried 20/30 of them (all but PowerPC ones), and none worked, each of them had trouble verifying contents in the CD. I also have issues when I run 3D games at high details that normally run fine on other peoples machines with similar specs; ATI returns an error that my VPU was no longer responding to commands and has been reset, and my game freezes for about 20 seconds. Here are my specs:
Windows XP SP2
Athlon64 3000+ Venice core
1GB (2x512MB) Corsair Value CAS2.5
Radeon x700 Pro 128MB PCI-E
CHAINTECH VNF4/Ultra ATX AMD Motherboard
Seagate 160GB 7200RPM HDD

I've tried memtest86 - which displayed no problems. I've also tried CHKDSK which also returned no problems, and SeaTools which was also fine. Help is greatly appreciated
__________________

rayc59 is offline   Reply With Quote
Old 11-19-2005, 10:23 PM   #2
Beta Member
 
Join Date: Nov 2005
Posts: 3
Default Re: Help with 'corrupt' data...

Bump...
__________________

rayc59 is offline   Reply With Quote
Old 11-19-2005, 10:34 PM   #3
Fully Optimized
 
boardordi3's Avatar
 
Join Date: Nov 2005
Posts: 2,392
Default Re: Help with 'corrupt' data...

hmm thats interesting...
did you just get this problem, or has it been happening since august?
you might want to try reinstalling windows
__________________
We ride, we die {}FORUM 2007{}
boardordi3 is offline   Reply With Quote
Old 11-19-2005, 10:43 PM   #4
Beta Member
 
Join Date: Nov 2005
Posts: 3
Default Re: Help with 'corrupt' data...

Quote:
Originally Posted by sk8ngame
hmm thats interesting...
did you just get this problem, or has it been happening since august?
you might want to try reinstalling windows
It's been happening since August, which is when I built this. I'll try reinstalling Windows tomorrow, and I'll see if that helps...
rayc59 is offline   Reply With Quote
Old 11-19-2005, 10:44 PM   #5
Fully Optimized
 
boardordi3's Avatar
 
Join Date: Nov 2005
Posts: 2,392
Default Re: Help with 'corrupt' data...

cool, tell me what happens
__________________
We ride, we die {}FORUM 2007{}
boardordi3 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0