Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-14-2011, 11:05 PM   #1
Beta Member
 
Join Date: Jan 2011
Posts: 3
Default Help with confusion, upgraded but slow now.

Here is my specs of my computer.

OS: Windows 7 Ultimate
Memory: 4GB
Video Card: Asus GTX 460 1GB(Upgraded)
CPU: AMD Phenom X4 9500 2.2Ghz (Upgraded)

3d Benchmark with this setup; was like 8400
-----------------------------------------------------------------------------

OS: Windows 7 Ultimate
Memory: 4GB
Video Card: 8800GT OC SLi'ed (Old)
CPU: AMD Athlon X2 7850 2.8Ghz black edition (Old)

3d Benchmark with this setup; was like 10,400

So why would I get a lower score with to me, 2 better upgrades?
__________________

shanvhere is offline   Reply With Quote
Old 01-15-2011, 07:12 AM   #2
In Runtime
 
Aastii's Avatar
 
Join Date: Nov 2009
Posts: 329
Default Re: Help with confusion, upgraded but slow now.

See if Physx is set to your CPU or GPU in the Nvidia. If it was set to GPU on your 8800GT, but CPU on GTX460, it is no surprise that the upgraded system is less, Physx makes a hell of a difference to 3Dmarks
__________________

__________________
Primary::: Asus M4A79XTD EVO | AMD Phenom II x3 720BE @ 3.4GHz | 2 x 2GB Corsair 1600MHz | XFX HD5770 + eVGA GTX260 Physx | 500GB Samsung F3 + 520GB Storage | Corsair Obsidian 700D | Win 7 Ultimate x64
Secondary::: Asus P5N32-E SLI Plus | Intel Q6600 | 2 x 1GB Corsair 800MHz | Gigabyte 9800GT | 180GB Caviar Blue + 250GB Storage | Win 7 Ultimate x64
Aastii is offline   Reply With Quote
Old 01-15-2011, 08:47 AM   #3
Beta Member
 
Join Date: Jan 2011
Posts: 3
Default Re: Help with confusion, upgraded but slow now.

My Physx was on auto, so only option was the GTX 460, so I set it to that. And I still got the same results.
shanvhere is offline   Reply With Quote
Old 01-15-2011, 01:24 PM   #4
Daemon Poster
 
Join Date: Oct 2010
Posts: 624
Default Re: Help with confusion, upgraded but slow now.

can you list the rest of your system?
__________________
Asus M4A88T-M/USB3<>PhenomII X4 965e<>Asus ENGTX460
Seagate 320GB/1TB<>Win7 Ulti 64Bit<>Antec900
SyncMaster 2220WM<>HyperX 16gb<>Cooler Master 600W
detox is offline   Reply With Quote
Old 01-15-2011, 01:30 PM   #5
Beta Member
 
Join Date: Jan 2011
Posts: 3
Default Re: Help with confusion, upgraded but slow now.

What I have now is

OS: Windows 7 Ultimate 64bit
Memory: 4GB Corsair XMS2 CM2X2048-6400C5
Video Card: Asus GTX 460 1GB(Upgraded)
CPU: AMD Phenom X4 9500 2.2Ghz (Upgraded)
MB: M2N32-SLI Deluxe/Wireless Edition (Updated bios)
Case: Full tower
CPU Fan: ZALMAN CNPS 10X Performance
PSU: 900W

If i missed something let me know

I think the speed of the quad core may be tha cause, my dual has 2.8ghz
shanvhere is offline   Reply With Quote
Old 01-15-2011, 06:04 PM   #6
Daemon Poster
 
Join Date: Oct 2010
Posts: 624
Default Re: Help with confusion, upgraded but slow now.

the only thing I can see that might have done it, is that the two 8800GT's in SLi is slightly better for Physx.
__________________

__________________
Asus M4A88T-M/USB3<>PhenomII X4 965e<>Asus ENGTX460
Seagate 320GB/1TB<>Win7 Ulti 64Bit<>Antec900
SyncMaster 2220WM<>HyperX 16gb<>Cooler Master 600W
detox is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0