Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-05-2005, 04:47 PM   #1
Beta Member
 
Join Date: Sep 2005
Posts: 3
Angry Help With Computer Lag plz

So, im posting this for a friend.. his computer is a 3.0 p4 H/t with a rad 9200 card and 1gb ram. my system is a 2.4 p4 with 1gb ram and a rad 9550 card.. So this is the story, lately his computer has been lagging up a storm on world of warcraft.. im talking lag every 2 seconds.. he had many viruses so i reformated his computer yesterday to try and resolve this problem.. after i did we reinstalled and still it lagged.. my computer runs SMOOTH im talking absolutly no lag and his system should be out performing mine in the long run... his computer is fairly new? wayyyy newer than mine.. i had mine for at least 1-2 years now his only a couple months.. is it possible somthin is not setup correctly on his system? Please refer back to me.. this is really starting to annoy us because his family does not have much money and i would hate to see him get ripped off from this..


Thanks

James
__________________

Tw1tch is offline   Reply With Quote
Old 09-05-2005, 05:02 PM   #2
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Help With Computer Lag plz

have you tried to put all the settings on low? Also check for new drivers. when you reinstalled windows did you put any files back on that he had previously(like made backups of files and put them back on)?
__________________

__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 09-05-2005, 05:25 PM   #3
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: Help With Computer Lag plz

Yeah, have you made any check ups with the site, checked for drivers for his computer and, by the way, your graphics card is better than his so it might run games smoother...
__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 09-05-2005, 05:33 PM   #4
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: Help With Computer Lag plz

is he sharing his connection to the internet?
woz
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 09-05-2005, 06:02 PM   #5
Beta Member
 
Join Date: Sep 2005
Posts: 3
Default

its very weird.. still doesnt make sense. the 9550 was his.. i traded him my 9200 and 50+ for his 9550 so i can run duel mons.. the 9200 ran perfect on mine.. still no lag at all.. Its not drivers we checked everything.. we've done a bench test previously to test if the processor is running at its 3.0 speed. its very odd..

the world of warcraft settings even on low arnt as bad.. but when he gets close to lots of people it exlodes with lag and drops to 2.0 fps..

then disconnects him for extreme lag..


and no its not his internet connection because i have my computer at his house all the time for lanning and it runs smoooth and correct
Tw1tch is offline   Reply With Quote
Old 09-05-2005, 06:12 PM   #6
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Help With Computer Lag plz

to me it just sounds like the graphic card isn't up to par with the game but if you had it before and it ran good then i don't know.

now i havn't played WOW before but does it get updates? if so maybe something new has just pushed the graphic card over the edge.
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 09-05-2005, 06:16 PM   #7
Beta Member
 
Join Date: Sep 2005
Posts: 3
Default Re: Help With Computer Lag plz

no.. its not the graphics card theres absoulotly no way thats what it is.. Because that card was in my cmputer before it ran perfect.. along with bf2.. its very odd... AND NO THERES NO VIRUSES OR SPYWARE its freakin pure right now! so i dont know whats wrong with it
__________________

Tw1tch is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0