Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-26-2008, 09:44 PM   #1
Solid State Member
 
Join Date: Nov 2008
Posts: 8
Default Help! Compaq won't boot.

Let me explain the situation here. This is a Compaq Presario C4010CL Desktop.
It started when someone got tripped up in a USB cable that I had plugged into one of the front USB ports. The cable got ripped out of the USB port at an angle and chewed the port up a bit. But, all was well. I used it from time to time with no trouble.
Then, out of the blue, I plugged something into that USB port and the computer shut off immediately. Whenever I press the power button to turn on the computer, I get a single beep, then shortly after I get a continuous beep and that's all I get.
What I have done is I unplugged the front USB port. This did not change a thing.


Thanks in Advance,
Keith C
__________________

67coronet383 is offline   Reply With Quote
Old 11-26-2008, 09:46 PM   #2
Daemon Poster
 
amp27's Avatar
 
Join Date: Apr 2008
Posts: 520
Default Re: Help! Compaq won't boot.

you might of triped the breaker in the psu. you can reset this by turning the 110 220 volt swicth back and forth while unpluged from wall.
__________________

amp27 is offline   Reply With Quote
Old 11-26-2008, 09:54 PM   #3
Solid State Member
 
Join Date: Nov 2008
Posts: 8
Default Re: Help! Compaq won't boot.

Thanks. I gave it a shot, but still the same results. Press power button, single beep followed by a continuous beep.
From what I understand the first short beep is the power system passing it's test, then it resets, and the continuous beep is a RAM error? I don't know.
67coronet383 is offline   Reply With Quote
Old 11-26-2008, 09:58 PM   #4
Fully Optimized
 
Computer Head's Avatar
 
Join Date: Jun 2006
Posts: 2,841
Default Re: Help! Compaq won't boot.

Quote:
Originally Posted by amp27 View Post
you might of triped the breaker in the psu. you can reset this by turning the 110 220 volt swicth back and forth while unpluged from wall.


Quote:
Originally Posted by 67coronet383 View Post
Thanks. I gave it a shot, but still the same results. Press power button, single beep followed by a continuous beep.
From what I understand the first short beep is the power system passing it's test, then it resets, and the continuous beep is a RAM error? I don't know.
It sounds like possibly a short circuit. Did you completely disconnect the front USB connectors from the motherboard itself and try it? Although, I am not quite sure why it would give a beep code (unless it is a short circuit). Just for craps and giggles, try to take out one stick of RAM at a time and see if it boots without a certain stick of RAM as maybe some type of electrical phenomenon caused the stick to go bad.
__________________
A+, Network+
Official "Birthday Man" of CF.

http://www.yourpcforums.org
Computer Head is offline   Reply With Quote
Old 11-26-2008, 10:18 PM   #5
Solid State Member
 
Join Date: Nov 2008
Posts: 8
Default Re: Help! Compaq won't boot.

Quote:
Originally Posted by Computer Head View Post




It sounds like possibly a short circuit. Did you completely disconnect the front USB connectors from the motherboard itself and try it? Although, I am not quite sure why it would give a beep code (unless it is a short circuit). Just for craps and giggles, try to take out one stick of RAM at a time and see if it boots without a certain stick of RAM as maybe some type of electrical phenomenon caused the stick to go bad.
Yes, I sure did completely disconnect them.
I only have one ram card. I reseated it, and moved it into the other slot, tried it all, still the same results.
67coronet383 is offline   Reply With Quote
Old 11-26-2008, 10:20 PM   #6
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Help! Compaq won't boot.

When the USB Port Was reuined,it might have shorted back to the motherboard and killed the RAM?
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 11-26-2008, 10:22 PM   #7
Fully Optimized
 
Computer Head's Avatar
 
Join Date: Jun 2006
Posts: 2,841
Default Re: Help! Compaq won't boot.

Quote:
Originally Posted by Neodude112320 View Post
When the USB Port Was reuined,it might have shorted back to the motherboard and killed the RAM?
That's kinda the drift I'm getting, which is why I suggested to try swapping RAM sticks, but he only has the one stick. I guess if he can get ahold of another stick of RAM that is compatible to try that. DOn't know what else he can do.
__________________
A+, Network+
Official "Birthday Man" of CF.

http://www.yourpcforums.org
Computer Head is offline   Reply With Quote
Old 11-26-2008, 10:29 PM   #8
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Help! Compaq won't boot.

Yeah,or it might have killed the mobo too..
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 11-26-2008, 10:32 PM   #9
Fully Optimized
 
Computer Head's Avatar
 
Join Date: Jun 2006
Posts: 2,841
Default Re: Help! Compaq won't boot.

I'm a little more weary to say that it might be the motherboard. I'm kinda leaning more towards RAM.
__________________
A+, Network+
Official "Birthday Man" of CF.

http://www.yourpcforums.org
Computer Head is offline   Reply With Quote
Old 11-26-2008, 10:36 PM   #10
Solid State Member
 
Join Date: Nov 2008
Posts: 8
Default Re: Help! Compaq won't boot.

I have one other piece of info, or two.
When the continuous beep is occuring, the screen is showing the black background with the red Compaq screen. The boot logo I guess you could say. The screen that has f1 options and f10 setup (or whatever the options are) on it. f1 or f10 does nothing when pressed.

Also, you know how when you turn the computer on, all the lights on the keyboard give a flash? (numbers lock, caps lock, scroll lock) Well, it's not doing that at all now. No flash whatsoever.
__________________

67coronet383 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0