Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-16-2007, 01:32 AM   #1
Baseband Member
 
Kungfucow's Avatar
 
Join Date: Jun 2007
Posts: 53
Exclamation Help!!! Comp Wont Start!!!!

Well, I left my game running for 1 hr and came back to my computer stuck with the screen hibernating and the computer running. Not a problem till i try to wake it up and it won't respond. I restart the computer to find that all the parts seem to work, except the monitor says " no signal" then hibernates again. This happened a long time ago(like 2 years ago), but the problem eventually fixed itself back then. IT CAME BACK WITH A VENGEANCE! Does this my my graphics card fried?(I doubt it did, because it has ATI silencer 5 on it, and the game is from 1991 )

HALP!!!!!!!
__________________

Kungfucow is offline   Reply With Quote
Old 06-16-2007, 02:11 AM   #2
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: Help!!! Comp Wont Start!!!!

Wait, so this happened 2 years ago and now it is solved? What is the problem now? Is the same thing happening?

What are your computer specs?
__________________

Thelis is offline   Reply With Quote
Old 06-16-2007, 02:14 AM   #3
Baseband Member
 
Kungfucow's Avatar
 
Join Date: Jun 2007
Posts: 53
Default Re: Help!!! Comp Wont Start!!!!

nope, the problem came back. I was hoping it would fix itself like it did two years ago but it didn't. I'm running the following:
3.73 Intel Extreme
1Gb Kingston Hyper-X
500GB Maxtor
250GBHitachi
X-850XT Platnium(yes, the powercolor knock-off)*shame*
Asus P5WD2 Premium
500W antec power supply
Kungfucow is offline   Reply With Quote
Old 06-16-2007, 03:07 AM   #4
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: Help!!! Comp Wont Start!!!!

Seeing as how you have had this problem two years ago, and you definitely upgraded at least your CPU, are you sure you have the right drivers for your card? Also, 1 GB of RAM with that CPU is very low.
Thelis is offline   Reply With Quote
Old 06-16-2007, 06:06 AM   #5
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Help!!! Comp Wont Start!!!!

Hibernation problems can be caused by the BIOS and ACPI, and saying as you were having problems a few years ago its probably that. Goto your mobo manufacturers website and see if there are any BIOS updates for your mobo.

If you do the update wrong, it could kill ya mobo, so if your not confident then leave it alone
Raffaz is offline   Reply With Quote
Old 06-16-2007, 09:45 AM   #6
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Help!!! Comp Wont Start!!!!

Yeah, my mobo had problems with the earlier BIOS for the S3 suspend (Standby that turns PC off.). Try that. If not, does it beep when you power it up?
Quote:
Originally Posted by Thelis View Post
Seeing as how you have had this problem two years ago, and you definitely upgraded at least your CPU, are you sure you have the right drivers for your card? Also, 1 GB of RAM with that CPU is very low.
1GB is irevellant to see if the PC starts up. As long as there is one stick with memory inside, it will work.
lhuser is offline   Reply With Quote
Old 06-16-2007, 04:00 PM   #7
Baseband Member
 
Kungfucow's Avatar
 
Join Date: Jun 2007
Posts: 53
Question Re: Help!!! Comp Wont Start!!!!

sorry for slow reply. Yes i have the most current bios config. Also, I definetly have the right video card driver. Not to mention my brother just told my that my computer has making a noise similar to a heartbeat(like when something dramatic happens in an action movie...thump thump.....thump thump) and then it did the hibernation thingy. Is it possible that part of the powersupply might have failed, and the rest of it still works?
Kungfucow is offline   Reply With Quote
Old 06-16-2007, 04:02 PM   #8
Baseband Member
 
Kungfucow's Avatar
 
Join Date: Jun 2007
Posts: 53
Question Re: Help!!! Comp Wont Start!!!!

Quote:
Originally Posted by Thelis View Post
Seeing as how you have had this problem two years ago, and you definitely upgraded at least your CPU, are you sure you have the right drivers for your card? Also, 1 GB of RAM with that CPU is very low.
hmmmm..... how much RAM should i get too then ?
Kungfucow is offline   Reply With Quote
Old 06-16-2007, 06:14 PM   #9
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Help!!! Comp Wont Start!!!!

That sounds like the HDD. Try another one.
lhuser is offline   Reply With Quote
Old 06-16-2007, 06:15 PM   #10
Baseband Member
 
Kungfucow's Avatar
 
Join Date: Jun 2007
Posts: 53
Default Re: Help!!! Comp Wont Start!!!!

o damn
__________________

Kungfucow is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0