Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-12-2008, 04:02 AM   #61
In Runtime
 
jon the noob's Avatar
 
Join Date: Nov 2006
Posts: 275
Default Re: Help :( Can't get computer to work

Quote:
Originally Posted by mark thorpe View Post
did you get the image on the screen while it was running?

sounds like some of the bearings in one of the fans could have gone, making it overheat and shut down, check your fans, if you can spin them freely they should be okay, if it feels tough to spin them, or they make any noise, that could indicate that the fans are U/S.

could always be something stupid like a broken cable to the screen..
fans are fine
you know, thats been a recurring thought in my head.. however it wouldnt make sense for when i was using the DVI cable.. IDK

I've been trying to fix this for like.. 12 hours straight now i cant quit
__________________

__________________
I ask alot of questions. A +Rep is in order for all those who can put up with them.
jon the noob is offline   Reply With Quote
Old 01-12-2008, 04:05 AM   #62
Golden Master
 
mark thorpe's Avatar
 
Join Date: Feb 2005
Posts: 7,366
Send a message via MSN to mark thorpe Send a message via Yahoo to mark thorpe
Default Re: Help :( Can't get computer to work

humm, that is weird.. i know that dodgy fans can shut down equipment, had that before at work.. (not computers, but similar..)

so you have switched the cables over?

try checking the output voltages of the PSU, see if they are out.. if you dont have one, DVM's are not too expensive, and are very useful to have..
__________________

mark thorpe is offline   Reply With Quote
Old 01-12-2008, 04:09 AM   #63
In Runtime
 
jon the noob's Avatar
 
Join Date: Nov 2006
Posts: 275
Default Re: Help :( Can't get computer to work

Well since it just powered up i know that everything is working.. it's GOT to be faulty cables or something with that monitor

you know.. i somehow sense a majority of this problem is coming from the fact that i have to connect the monitor to the GPU. i dont know why but i feel like thats where the problems began
__________________
I ask alot of questions. A +Rep is in order for all those who can put up with them.
jon the noob is offline   Reply With Quote
Old 01-12-2008, 04:11 AM   #64
Golden Master
 
mark thorpe's Avatar
 
Join Date: Feb 2005
Posts: 7,366
Send a message via MSN to mark thorpe Send a message via Yahoo to mark thorpe
Default Re: Help :( Can't get computer to work

continuity check with the cables, go pin to pin, use the multimeter with banana to pin connectors, and run from each pin and make sure that the wires within the cables actually make it to the end, try wiggling the cable and make sure that the cables are not intermittent.
mark thorpe is offline   Reply With Quote
Old 01-12-2008, 04:14 AM   #65
In Runtime
 
jon the noob's Avatar
 
Join Date: Nov 2006
Posts: 275
Default Re: Help :( Can't get computer to work

Quote:
Originally Posted by mark thorpe View Post
continuity check with the cables, go pin to pin, use the multimeter with banana to pin connectors, and run from each pin and make sure that the wires within the cables actually make it to the end, try wiggling the cable and make sure that the cables are not intermittent.
I will try that

By the way about those voltages..

The box says:

AC input: 110-240 Vac 10-5A 50-60Hz


my comp says: 50-60HZ 100-127 = 6.0A
200-240= 3.0A
__________________
I ask alot of questions. A +Rep is in order for all those who can put up with them.
jon the noob is offline   Reply With Quote
Old 01-12-2008, 04:16 AM   #66
Golden Master
 
mark thorpe's Avatar
 
Join Date: Feb 2005
Posts: 7,366
Send a message via MSN to mark thorpe Send a message via Yahoo to mark thorpe
Default Re: Help :( Can't get computer to work

doesnt look too bad then, give the continuity checks a go.. sometimes it really can be something that simple.. have you noticed the screen flickering at all recently? like when you move it around?
mark thorpe is offline   Reply With Quote
Old 01-12-2008, 04:19 AM   #67
In Runtime
 
jon the noob's Avatar
 
Join Date: Nov 2006
Posts: 275
Default Re: Help :( Can't get computer to work

Quote:
Originally Posted by mark thorpe View Post
doesnt look too bad then, give the continuity checks a go.. sometimes it really can be something that simple.. have you noticed the screen flickering at all recently? like when you move it around?
Now here's something interesting... it seems dead
it worked once with another computer and it did with mine but the buttons such as menu etc. dont work and it seems to be glued to idle mode

no flickering though
__________________
I ask alot of questions. A +Rep is in order for all those who can put up with them.
jon the noob is offline   Reply With Quote
Old 01-12-2008, 04:23 AM   #68
Golden Master
 
mark thorpe's Avatar
 
Join Date: Feb 2005
Posts: 7,366
Send a message via MSN to mark thorpe Send a message via Yahoo to mark thorpe
Default Re: Help :( Can't get computer to work

humm, interesting.. have you got another monitor in the house you can try?

ill post later.. gotta go test drive a new car now
mark thorpe is offline   Reply With Quote
Old 01-12-2008, 04:28 AM   #69
In Runtime
 
jon the noob's Avatar
 
Join Date: Nov 2006
Posts: 275
Default Re: Help :( Can't get computer to work

Quote:
Originally Posted by mark thorpe View Post
humm, interesting.. have you got another monitor in the house you can try?

ill post later.. gotta go test drive a new car now
Just remembed i do have an old CRT

tested it , DID NOT WORK

meaning?

i have some faulty piece of hardware in my computer that happened to work randomly.. oh man im so confused
__________________
I ask alot of questions. A +Rep is in order for all those who can put up with them.
jon the noob is offline   Reply With Quote
Old 01-12-2008, 06:20 PM   #70
In Runtime
 
jon the noob's Avatar
 
Join Date: Nov 2006
Posts: 275
Default Re: Help :( Can't get computer to work

Ok i got it to run using the new PSU and i got excited
However i couldnt install the drivers without the GPU in.
I put it in and tried to run it with both cords and neither worked. i then tried to run it how it had just worked and no luck. does anyone have any idea what part could be malfunctioning before i take it off to the shop?
__________________

__________________
I ask alot of questions. A +Rep is in order for all those who can put up with them.
jon the noob is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0