Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-11-2008, 04:01 PM   #11
In Runtime
 
jon the noob's Avatar
 
Join Date: Nov 2006
Posts: 275
Default Re: Help :( Can't get computer to work

Quote:
Originally Posted by borat_sagdiyev View Post
im thinking that you plugged the DVI cable into the wrong port on the video card.
just tried switching them around, no luck

searching for the camera so i can post pics
__________________

__________________
I ask alot of questions. A +Rep is in order for all those who can put up with them.
jon the noob is offline   Reply With Quote
Old 01-11-2008, 04:02 PM   #12
Fully Optimized
 
BrynF_UK's Avatar
 
Join Date: Jun 2007
Posts: 1,574
Send a message via MSN to BrynF_UK
Default Re: Help :( Can't get computer to work

Quote:
Originally Posted by jon the noob View Post
just tried switching them around, no luck

searching for the camera so i can post pics
oh, well its not that then


hmm....does the computer start up ok without the GPU??
__________________

__________________
`

Visit today! ---> www.smouch.net/lol <---

_______________________________________________
BrynF_UK is offline   Reply With Quote
Old 01-11-2008, 04:14 PM   #13
In Runtime
 
jon the noob's Avatar
 
Join Date: Nov 2006
Posts: 275
Default Re: Help :( Can't get computer to work

Quote:
Originally Posted by BrynF_UK View Post
oh, well its not that then


hmm....does the computer start up ok without the GPU??
no it doesnt, the screen stays in idle mode everything seems fine except the screen
its like its not getting fed any power

Back of card


Inside the PC(It's a MESS the thing came with so many cables


Everything running inside(all fans)


Message of idleness i get on the screen
__________________
I ask alot of questions. A +Rep is in order for all those who can put up with them.
jon the noob is offline   Reply With Quote
Old 01-11-2008, 04:24 PM   #14
Fully Optimized
 
BrynF_UK's Avatar
 
Join Date: Jun 2007
Posts: 1,574
Send a message via MSN to BrynF_UK
Default Re: Help :( Can't get computer to work

why are there two cables going ouot of the GPU?
__________________
`

Visit today! ---> www.smouch.net/lol <---

_______________________________________________
BrynF_UK is offline   Reply With Quote
Old 01-11-2008, 04:27 PM   #15
In Runtime
 
jon the noob's Avatar
 
Join Date: Nov 2006
Posts: 275
Default Re: Help :( Can't get computer to work

Quote:
Originally Posted by BrynF_UK View Post
why are there two cables going ouot of the GPU?
Blue one is for the monitor, white one is for the DVI
__________________
I ask alot of questions. A +Rep is in order for all those who can put up with them.
jon the noob is offline   Reply With Quote
Old 01-11-2008, 04:29 PM   #16
Fully Optimized
 
BrynF_UK's Avatar
 
Join Date: Jun 2007
Posts: 1,574
Send a message via MSN to BrynF_UK
Default Re: Help :( Can't get computer to work

you have two going into the same monitor?
__________________
`

Visit today! ---> www.smouch.net/lol <---

_______________________________________________
BrynF_UK is offline   Reply With Quote
Old 01-11-2008, 04:32 PM   #17
In Runtime
 
jon the noob's Avatar
 
Join Date: Nov 2006
Posts: 275
Default Re: Help :( Can't get computer to work

yeah
__________________
I ask alot of questions. A +Rep is in order for all those who can put up with them.
jon the noob is offline   Reply With Quote
Old 01-11-2008, 04:34 PM   #18
Fully Optimized
 
BrynF_UK's Avatar
 
Join Date: Jun 2007
Posts: 1,574
Send a message via MSN to BrynF_UK
Default Re: Help :( Can't get computer to work

try with only one of them , and keep the white coloured one not the blue one, hopefully that will do it
__________________
`

Visit today! ---> www.smouch.net/lol <---

_______________________________________________
BrynF_UK is offline   Reply With Quote
Old 01-11-2008, 04:45 PM   #19
In Runtime
 
jon the noob's Avatar
 
Join Date: Nov 2006
Posts: 275
Default Re: Help :( Can't get computer to work

Quote:
Originally Posted by BrynF_UK View Post
try with only one of them , and keep the white coloured one not the blue one, hopefully that will do it
reseated the GPU
Took off the blue one
idle screen

DAMMIT! this is driving me nuts
__________________
I ask alot of questions. A +Rep is in order for all those who can put up with them.
jon the noob is offline   Reply With Quote
Old 01-11-2008, 04:47 PM   #20
In Runtime
 
Join Date: Dec 2007
Posts: 195
Default Re: Help :( Can't get computer to work

Do you get anything coming up on the screen?
If not, unplug the DVI and attach your monitor to your GPU via the VGA cable.
Then try to boot it, if anything changes let us know.
__________________

colorblindjimbo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0