Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-02-2005, 08:33 AM   #1
In Runtime
 
dickibobboy's Avatar
 
Join Date: Jun 2005
Posts: 337
Default Help Cannot Get MP3 Player installed

Hi i just bought a MP3 Player from argos for 20quid and i got it home and i cannot install it i am running winME and i installed the drivers from the disc it came with and it did not work i tried to install it in the control pannel's ADD NEW HARDWARE and i says this driver is instaled but it has a fault so i clicked on the re-install the driver and it searches for the drivers and finds one and then it asks me for a disc named WINDOWS MILLENIUM EDITION to continue the file it want of it is called USBNTMAP.SYS what can i do. (i do not have the millenium edition disc) > Thankx i really need help on this
__________________

dickibobboy is offline   Reply With Quote
Old 08-02-2005, 09:13 AM   #2
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default

uninstall the drivers and reinstall them from the disc. Or try to download the new drivers from the manufacturers website.
__________________

mammikoura is offline   Reply With Quote
Old 08-02-2005, 09:13 AM   #3
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Help Cannot Get MP3 Player installed

Hmm, do you have the device plugged intot he USB port at the time? As this is what you need to do for it to recognise its there while installing the device using add new hardware wizard. It'll find it and then ask to install it from the disc, or after it finding it but not knowing what the device is, you install from the cd rom.

I hope this helps
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0