Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-16-2005, 11:18 PM   #1
Beta Member
 
Join Date: Jul 2005
Posts: 3
Default Help With Building My Comp For The Love Of God!!! Its Killing Me And Locking Up!!!

im trying to help my friend program his computer... and were having a bunch of trouble, maybe someone can help... We got his comp from tiger direct, barebones kit, a maxtor 160gb hard drive, and a dvd drive. At first we got everything together, reset the cmos, and started up. Everything was working fine besides a ringing noise. We didnt mess with the bios, and got past the prompts, to where it said insert boot disket. We inserted xp, home, and started to run it. It took about an hour, until we finnaly shut down the comp and tried again. This time it took about twenty minutes, and a screen (within the blue screen of death) said that it couldnt find a hard drive, (whcih was displayed as the slave in config. 1 on the bios). We know the bios is reading the drive, but i think it should be the master, where the dvd/cdrom is. Now, the comp gets to where it asked for the boot disket, but instead just locks up where it says... "Verifiing DMI pool data..... Update sucess" and thats where it wont stop freezing. Hopefully someone can help me find out why its locking up, and how i can finnaly get xp installed. Ive been trying for hours...

i posted this in the programming section too, no one get mad plz...
__________________

reroutetoremain is offline   Reply With Quote
Old 07-16-2005, 11:31 PM   #2
Fully Optimized
 
winterfreshpwnz's Avatar
 
Join Date: Oct 2004
Posts: 2,099
Send a message via AIM to winterfreshpwnz Send a message via MSN to winterfreshpwnz
Default Re: Help With Building My Comp For The Love Of God!!! Its Killing Me And Locking Up!!!

Uh, not sure exactly what the problem is, but first, is the hdd sata or ide? Also, be sure any jumpers that your hdd and dvd drive might have are set correctly to what you need and make sure the hdd cable (the flappy one) is plugged into the primpary ide connector and the dvd drive is in the secondary. Just read the manuals and other instructions since I don't know much info on the hdd or mobo or dvd drive and make sure all the cables are in the right spot.
__________________

__________________
ASUS M4A89GTD PRO/USB 3.0 | AMD Athlon II X2 245 | 2X2GB A-DATA DDR3 | Western Digital Caviar Blue 500GB | OCZ StealthXStream 500W | Logitech G500 Mouse
winterfreshpwnz is offline   Reply With Quote
Old 07-17-2005, 02:17 AM   #3
BSOD
 
Join Date: May 2005
Posts: 2,734
Default Re: Help With Building My Comp For The Love Of God!!! Its Killing Me And Locking Up!!!

Well, if you only have the one hard drive, the jumper on the back of it should be set to 'master'. There's also a 'cable select' mode, but you won't need that with only one drive.

If the ATA cable (the big, flat one) that connects to your hard drive has two connections available (it probably does), make sure the hard drive is connected to the plug on the end of the cable. Also be sure that your BIOS says that the drive is master and not slave.

If it still freezes, then there might be a hardware conflict somewhere, but I'd need more info to figure that out.
catalyst is offline   Reply With Quote
Old 07-17-2005, 04:27 AM   #4
Beta Member
 
Join Date: Jul 2005
Posts: 3
Default

ill try the switch, but the ata goes to both the cd and the hard drive, and we tried switching the end onto the harddrive, but then it wont reach to the cdrom... so yeah.. thanks though.
reroutetoremain is offline   Reply With Quote
Old 07-17-2005, 04:52 AM   #5
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: Help With Building My Comp For The Love Of God!!! Its Killing Me And Locking Up!!!

Then you will have to move the HDD or the CD drive so as for them to fit. Now the HDD must fit on the end connection and the other end of the cable must fit in the connection closest to the CPU.
lurkswithin is offline   Reply With Quote
Old 07-17-2005, 10:29 AM   #6
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Help With Building My Comp For The Love Of God!!! Its Killing Me And Locking Up!!!

you should probably not have a hard drive and a cd rom on the same ide channel, try this...plug your hard drive cable into the connector on the motherboard that says "HDD" and leave it. get another ide cable and plug it into the connector right beside that one and connect it to your dvd drive. now make sure that the jumper on your hard drive is in the "master" position and that it is connected to the connector on the end of the cable. on your dvd drive, also make sure the jumper is on "master" and make sure it is plugged into the connector on the end of the cable.
fire it up, start over with your windows xp install and let it rip.
__________________

__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0