Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-25-2006, 04:33 AM   #1
Baseband Member
 
Join Date: Feb 2006
Posts: 21
Default HELP Bought ATX Computer Case And Comp Doesn't Turn On!!!

Ok. I've plugged in the H.D.D L.E.D to the motherboard and etc.. in the correct places and it brings some extra stuff but didnt bother to connect it anywhere because I didnt know where to and didn't wanna mess anything up. I have a ECS Motherboard and I wanted to know if that was the problem...i have a pretty old motherboard socket 423 (sucks). Can anyone please help me or at least try?????
__________________

NeMMeN is offline   Reply With Quote
Old 02-25-2006, 05:05 AM   #2
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: HELP Bought ATX Computer Case And Comp Doesn't Turn On!!!

have you pluged in all of the power suplies ect?
are you getting anything lighting up on the mobo, i.e a small green light.
you need to go into more details.
woz
__________________

__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 02-25-2006, 05:09 AM   #3
Baseband Member
 
Join Date: Feb 2006
Posts: 21
Default Re: HELP Bought ATX Computer Case And Comp Doesn't Turn On!!!

No im not getting any light from the mobo. I put the power supply to 230v and I hear a sound its very faint though like its powering up but no lights come on and when its on 115v nothing happens at all..
NeMMeN is offline   Reply With Quote
Old 02-25-2006, 07:16 AM   #4
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: HELP Bought ATX Computer Case And Comp Doesn't Turn On!!!

You definetly put the power switch in the right place, just mix and match with that for now, and when you are certain that is in the right place, put the others in.
joxley1990 is offline   Reply With Quote
Old 02-25-2006, 07:58 AM   #5
Baseband Member
 
Join Date: Feb 2006
Posts: 21
Default Re: HELP Bought ATX Computer Case And Comp Doesn't Turn On!!!

It has a front panel with a USB Port, Mic, and Audio and all that brought extra wires that say Ground, -D, +D, etc...and on the other set of wires it says Mic In, Mic Bias etc... and I don't know where to plug those in, but everything else I know I put in right
NeMMeN is offline   Reply With Quote
Old 02-25-2006, 09:14 AM   #6
Baseband Member
 
bill gisse's Avatar
 
Join Date: Sep 2005
Posts: 95
Default Re: HELP Bought ATX Computer Case And Comp Doesn't Turn On!!!

Put the PS switch in the 115V position and leave it there. Are there any fans running when the computer is turned on? Does the hard drive run when you have the PC turned on, or do any lights on the keyboard or front of the computer blink or anything when you turn the PC on/off. Did youn turn PC on without a cpu heat sink on it? Be sure you have power on the ac outlet you are using. Have you got the on/off switch connected.Tell us what you've got pluged in, both signal lines and power.
__________________
Case: Atec 160, PS: Antec True Powe TP-II 550 W ,: CPU AMD Athlon 64X2 4200+, Memory: OCZ Platinum 1gb X 2, DDR400 Pc3200 shielded, Mobo: Gigabyte GA-K8NF-9 , HD's: Seagate 300gb and Western 160gb, CD drive:s Aopen DVD RW-RW Disc.and ASUS DVD ROM, Floppy Dr: Aopen, Card reader, ViewSonic VX924.
bill gisse is offline   Reply With Quote
Old 02-25-2006, 10:58 AM   #7
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: HELP Bought ATX Computer Case And Comp Doesn't Turn On!!!

bill gisse is correct, you need the 115v setting.
you could well have damaged your computer by switching it to 230v.
woz
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 02-25-2006, 11:16 AM   #8
Baseband Member
 
Join Date: Feb 2006
Posts: 21
Default Re: HELP Bought ATX Computer Case And Comp Doesn't Turn On!!!

When I put it on 115v nothing at all happens no sound no anything its just dead. I didnt remove anything from the mobo just transferred it from my old case to the new one
and plugged in the HDD LED, POWER SW, RESET, and POWER LED...
NeMMeN is offline   Reply With Quote
Old 02-25-2006, 12:23 PM   #9
Baseband Member
 
bill gisse's Avatar
 
Join Date: Sep 2005
Posts: 95
Default Re: HELP Bought ATX Computer Case And Comp Doesn't Turn On!!!

Any chance you zapped the mobo or something else with a static charge, like from a plastic seat on a chair or a rug or plastic slippers. Did you use a wrist strap connected to the PC frame when handleling your components. When I work I use a wrist strap connected to PC frame. The wrist straps haxe a 1 meg ohm or larrger resistor in stalled in series in the line to prorect you from shocks. I leave my PC pluged in because it provides me a connection to the house grounding system. I also work barefooted ( Inn dinning room only) to because I work on the dinnng room table and we have laminated floors there. Here in the living room where the computers are located we have carpeting . Question. Is thst case a used one with power supply or did you transfer you old PS to the new case? Do you have access to a computer PS tester or a decent digital mulimeter, you may have to make some voltage measurements.

I'm long retired from radio/electronics so I feel comfortable after having been shocked countless times over the years. Wife says I've fried my brains.
__________________
Case: Atec 160, PS: Antec True Powe TP-II 550 W ,: CPU AMD Athlon 64X2 4200+, Memory: OCZ Platinum 1gb X 2, DDR400 Pc3200 shielded, Mobo: Gigabyte GA-K8NF-9 , HD's: Seagate 300gb and Western 160gb, CD drive:s Aopen DVD RW-RW Disc.and ASUS DVD ROM, Floppy Dr: Aopen, Card reader, ViewSonic VX924.
bill gisse is offline   Reply With Quote
Old 02-25-2006, 02:00 PM   #10
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: HELP Bought ATX Computer Case And Comp Doesn't Turn On!!!

How about plugging the power button? Oh and...some switches with the +5V and ground may not be together. One can be at pin 1 and the other at pin 3
__________________

lhuser is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0