Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-06-2012, 03:44 PM   #1
Solid State Member
 
Join Date: Feb 2012
Location: Canada
Posts: 6
Default Help with Boot Up/ Hardware Issue

Excuse me if this isn't the appropriate section! I posted here because I think the issue I'm having may be hardware related.

The Background:
Built a computer at the beginning of the year (My first build) and all went extremely well and I love my computer!

The Build:
Gigabyte p67 motherboard
Intel i7 2600k
Crucial 8 gb (2 x 4) RAM
GeForce Video Card
SSD + HDD

The Issue:
When I boot my PC it loads to the screen shown in the first picture (below) and then stays there. This doesn't happen every time and the amount of time differs each time. Sometimes it will stay there for 10 minutes if I let it and sometimes it only takes 30 seconds.

Temporary Fix:
When it gets to that screen and appears "stuck" I can push the restart button on my case and it will reboot and go past that screen so fast that I can't even read it.

I'm just wondering if anyone on here has heard of this issue and knows of a fix or what the problem might actually be.

The second picture (below) is what shows up after it gets "unstuck" which is what makes me think it is a hardware issue. Because the memory is what seems to be holding up the boot process.

Picture 1:
http://farm8.staticflickr.com/7145/6...e0bbf046_b.jpg

Picture 2:
http://farm8.staticflickr.com/7159/6...583d4457_b.jpg

Edit: Oh, and for the record, it works 100% fine after it is booted. It doesn't run slow, it has never frozen, and it has never crashed at all.
__________________

OscarWilde is offline   Reply With Quote
Old 02-06-2012, 04:59 PM   #2
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: Help with Boot Up/ Hardware Issue

it's running a memory test each time it boots I think, in the bios by pressing del or f2 it should load bios screen, in a tab it will have something about memory test on boot, disable it.. press f10 to save or what it asks for save and exit.
__________________

IAntDemo is offline   Reply With Quote
Old 02-06-2012, 05:17 PM   #3
Solid State Member
 
Join Date: Feb 2012
Location: Canada
Posts: 6
Default Re: Help with Boot Up/ Hardware Issue

Not saying that's wrong, but I just searched through all the pages of my bios settings and didn't find anything about memory test... sounds plausible though... but why they difference in time? Wouldn't the memory test take the same amount of time? And 10 minutes? That seems ridiculous...

Any other "names" that memory test could be called?
OscarWilde is offline   Reply With Quote
Old 02-06-2012, 10:12 PM   #4
Daemon Poster
 
Dngrsone's Avatar
 
Join Date: Nov 2006
Location: 'Murica
Posts: 951
Default Re: Help with Boot Up/ Hardware Issue

There may be an option to skip boot-up testing; it may be called Quick boot.

If you suspect a problem with your memory, try running memtest86+
__________________
Civility, Substance, Subtlety, Style: Success
Dngrsone is offline   Reply With Quote
Old 02-07-2012, 07:35 AM   #5
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Help with Boot Up/ Hardware Issue

Agreed to try quick boot.
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 02-07-2012, 08:09 AM   #6
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: Help with Boot Up/ Hardware Issue

yes quick Boot, something I should of mentioned Thanks dngrsone I should of remembered of that myself
IAntDemo is offline   Reply With Quote
Old 02-07-2012, 09:51 AM   #7
Daemon Poster
 
Dngrsone's Avatar
 
Join Date: Nov 2006
Location: 'Murica
Posts: 951
Default Re: Help with Boot Up/ Hardware Issue

Quote:
Originally Posted by IAntDemo View Post
yes quick Boot, something I should of mentioned Thanks dngrsone I should of remembered of that myself
NO worries... that's why we have forums.
__________________

__________________
Civility, Substance, Subtlety, Style: Success
Dngrsone is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0