Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-18-2015, 09:21 PM   #1
Solid State Member
Join Date: Sep 2013
Location: Canada
Posts: 11
Default Help! audio not working.

Hello everyone. I'm having issues with my computer as I'm getting no sound. In the control panel ---- sound; it says Ati High Definition Audio Device Not plugged it. How can I fix this?

Thank you very much.
Attached Images
File Type: jpg 1.jpg (59.7 KB, 8 views)
File Type: jpg 2.jpg (55.6 KB, 7 views)

Normal is offline   Reply With Quote
Old 06-19-2015, 03:39 AM   #2
Fully Optimized
BikerEcho's Avatar
Join Date: Feb 2011
Location: Denmark
Posts: 3,892
Default Re: Help! audio not working.

I see you have an ATI card. It's an older graphic card.
On older graphic cards you had to connect a sound cable from the motherboard to the graphic card. I take it you want to use sound via the HDMI cable?

MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 Evo 512GB - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 06-19-2015, 03:45 AM   #3
Fully Optimized
Join Date: Apr 2012
Location: England, Birmingham
Posts: 1,561
Default Re: Help! audio not working.

I would guess the ATI sound section is related to audio through a HDMI port etc on your graphics card. The bit you need to be troubleshooting is the Realtek High Definition Audio (unless you genuinely are trying to get sound through a HDMI cable).
Athlon II x4 645 || 1TB 7200rpm HDD || EVGA GTX 650Ti OC || 8GB DDR3 RAM || Windows 7 Home x64

i5 4210M || 500GB Samsung EVO 850 SSD || GeForce 825M || 16GB DDR3 RAM || Windows 10 x64
joedaman633 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:06 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0