Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-14-2013, 12:27 AM   #11
In Runtime
 
atomichybrid's Avatar
 
Join Date: Apr 2007
Posts: 174
Default Re: Help again?

I had the same problem with my build on a Rampage IV Formula 2011 pin. I did a USB Flashback (ASUS Feature), downloaded the latest firmware at the time and it worked like a charm, dunno if it works for you but could give it a try. It should be simple, your motherboard has that capability, download the firmware for your motherboard, load it to an empty USB and check on your manual section 2.2 for instructions.
__________________

__________________
|ASUS N56VG|i7-3630QM@2.40 GHz|8GB DDR3 RAM|NVIDIA Geforce GT 650M 4GB|512 GB Crucial M500 SSD|1TB HDD|
atomichybrid is offline   Reply With Quote
Old 12-14-2013, 04:31 AM   #12
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,534
Default Re: Help again?

Quote:
Originally Posted by atomichybrid View Post
I had the same problem with my build on a Rampage IV Formula 2011 pin. I did a USB Flashback (ASUS Feature), downloaded the latest firmware at the time and it worked like a charm, dunno if it works for you but could give it a try. It should be simple, your motherboard has that capability, download the firmware for your motherboard, load it to an empty USB and check on your manual section 2.2 for instructions.
Yes that motherboard does support that utility, Download here Motherboards - MAXIMUS VI HERO
__________________

BK_123 is offline   Reply With Quote
Old 12-21-2013, 05:19 AM   #13
In Runtime
 
Mossiac's Avatar
 
Join Date: Jan 2013
Location: UK
Posts: 357
Default

Well being that it works out of the case but not in the case I am also thinking that it's being shorted out.

The only other possibility is that the power button is getting stuck when you press it.

Mossiac
__________________

__________________
OS: Windows 7 64-bit Case: Commander MS-I
Mother Board: GA-880GM-UD2H CPU: AMD PhenomII X4 965 3.4GHz(Stock) RAM: 16GB GPU: GeForce GTX 550 Ti
Mossiac is offline   Reply With Quote
Reply

Tags
help building my computer

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0