Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-24-2012, 12:35 AM   #1
Beta Member
 
Join Date: Mar 2012
Location: Australia
Posts: 2
Exclamation Help!

Hello, I went to update my Radeon 6720G2 graphics card driver with AMD`s auto detect and install, after it had finished i no longer had my HD 6650M graphic card which made up the 6720G2. I only have my integrated card. How do i get this back to how it was before, when i bought it thanks.
__________________

JEDDY698 is offline   Reply With Quote
Old 03-28-2012, 02:21 PM   #2
Solid State Member
 
Join Date: Mar 2012
Location: United States
Posts: 13
Default Re: Help!

You could try going into the device manager(rightclick on my computer and go to properties, hardware tab then device manager) and deleting the driver for your Radeon Graphics card. Then once again reinstalling the driver manually from AMD's website and not using the auto detect feature that is provided.
__________________

Hittled7 is offline   Reply With Quote
Old 03-28-2012, 05:47 PM   #3
In Runtime
 
Macmaster4k2's Avatar
 
Join Date: Nov 2011
Posts: 184
Default Re: Help!

Quote:
Originally Posted by Hittled7 View Post
You could try going into the device manager(rightclick on my computer and go to properties, hardware tab then device manager) and deleting the driver for your Radeon Graphics card. Then once again reinstalling the driver manually from AMD's website and not using the auto detect feature that is provided.
that or a system restore would work
Macmaster4k2 is offline   Reply With Quote
Old 03-28-2012, 05:52 PM   #4
Beta Member
 
Join Date: Mar 2012
Location: Australia
Posts: 2
Default Re: Help!

Quote:
Originally Posted by Hittled7 View Post
You could try going into the device manager(rightclick on my computer and go to properties, hardware tab then device manager) and deleting the driver for your Radeon Graphics card. Then once again reinstalling the driver manually from AMD's website and not using the auto detect feature that is provided.
Quote:
Originally Posted by Macmaster4k2 View Post
that or a system restore would work
Thanks guys, ill try what you said Hitttled7 and if it doesnt work ill wait til my my birthday (6th April) for a portable hardrive then do a system restore.
JEDDY698 is offline   Reply With Quote
Old 03-29-2012, 08:32 AM   #5
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Help!

Going to have to agree that it sounds like a driver issue.
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Reply

Tags
graphics card, hd6720g2, radeon

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0