Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-01-2009, 10:31 PM   #11
Daemon Poster
 
MetalOverlord76's Avatar
 
Join Date: May 2009
Posts: 1,012
Default Re: Help!!!!!!

Wow... Why in the world am I on the computer forum? I don't know ANYTHING about voltages or Mobo's......
__________________

__________________
Do not trifle with dragons, for you are small and crunchy and taste good with ketchup
MetalOverlord76 is offline   Reply With Quote
Old 07-01-2009, 10:32 PM   #12
Daemon Poster
 
Join Date: Dec 2006
Posts: 593
Send a message via AIM to Haku Mioje Send a message via Yahoo to Haku Mioje
Default Re: Help!!!!!!

shit by chance does anyone know the return policy on MB for newegg off the top of their head
__________________

Haku Mioje is offline   Reply With Quote
Old 07-01-2009, 10:32 PM   #13
Daemon Poster
 
ndatoxicity's Avatar
 
Join Date: May 2009
Posts: 723
Send a message via AIM to ndatoxicity Send a message via MSN to ndatoxicity Send a message via Yahoo to ndatoxicity
Default Re: Help!!!!!!

uhhhh.... ok then metal

yeah swap psus because thats how i figured out my problem

check to make sure all standoffs are on and such and no short is happening

(ps.... thats pretty much the same build i have )
__________________
Laptop - Toshiba Satellite P105 | Intel Mobile C2D T7200 @ 2.0 | 2gb DDR2 667 | 120gb HD | NVIDIA GeForce Go 7900 GS | Vista Home Premium
Desktop 1 - ASUS M3A76-CM | AMD Athlon 64 X2 7750 @ 2.7 | 4gb DDR2 800 | WD 320gb 7200rpm | ATI Radeon 3000 Integrated | W7 64 Bit
Desktop 2 - ASUS M4A78 Plus | AMD Phenom II X2 550 @ 3.1 | 4gb DDR2 1066 | WD 500gb 7200rpm | EVGA GTS 250 | W7 64 Bit

http://www.youtube.com/user/ndatoxicity...http://www.last.fm/user/ndatoxicity
ndatoxicity is offline   Reply With Quote
Old 07-01-2009, 10:37 PM   #14
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default Re: Help!!!!!!

Quote:
Originally Posted by Haku Mioje View Post
shit by chance does anyone know the return policy on MB for newegg off the top of their head
30 days i think.
Do you have a different PSU and have you checked for any shorts?

Are all the risers under the mobo in place?
foothead is offline   Reply With Quote
Old 07-01-2009, 11:24 PM   #15
Daemon Poster
 
Join Date: Dec 2006
Posts: 593
Send a message via AIM to Haku Mioje Send a message via Yahoo to Haku Mioje
Default Re: Help!!!!!!

ok guys i got it to where the MB will light up and i can power it up though the power button on the case, now my issue is that my monitor isnt picking up and video...
Haku Mioje is offline   Reply With Quote
Old 07-01-2009, 11:29 PM   #16
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default Re: Help!!!!!!

How?
This could help us to diagnose what is wrong with it.

I'd personally take it out of the case and put the rest together on a piece of cardboard.
foothead is offline   Reply With Quote
Old 07-01-2009, 11:29 PM   #17
Daemon Poster
 
ndatoxicity's Avatar
 
Join Date: May 2009
Posts: 723
Send a message via AIM to ndatoxicity Send a message via MSN to ndatoxicity Send a message via Yahoo to ndatoxicity
Default Re: Help!!!!!!

make sure your video card is seated correctly...and that your cables are all the way twisted in
__________________
Laptop - Toshiba Satellite P105 | Intel Mobile C2D T7200 @ 2.0 | 2gb DDR2 667 | 120gb HD | NVIDIA GeForce Go 7900 GS | Vista Home Premium
Desktop 1 - ASUS M3A76-CM | AMD Athlon 64 X2 7750 @ 2.7 | 4gb DDR2 800 | WD 320gb 7200rpm | ATI Radeon 3000 Integrated | W7 64 Bit
Desktop 2 - ASUS M4A78 Plus | AMD Phenom II X2 550 @ 3.1 | 4gb DDR2 1066 | WD 500gb 7200rpm | EVGA GTS 250 | W7 64 Bit

http://www.youtube.com/user/ndatoxicity...http://www.last.fm/user/ndatoxicity
ndatoxicity is offline   Reply With Quote
Old 07-01-2009, 11:46 PM   #18
Daemon Poster
 
Join Date: Dec 2006
Posts: 593
Send a message via AIM to Haku Mioje Send a message via Yahoo to Haku Mioje
Default Re: Help!!!!!!

im not sure, i know the monitor is working correctly because i was using it only a few hours prior, the card is level with the MB and all cables are seated correctly and firmly into their own sockets, but for some reason i cannot get the picture to come up on my monitor with the HDMI cables, The adapter for a basic monitor and the s-video to connect it to a tv
Haku Mioje is offline   Reply With Quote
Old 07-01-2009, 11:49 PM   #19
Site Team
 
Lowndsey's Avatar
 
Join Date: Sep 2007
Posts: 3,607
Default Re: Help!!!!!!

any beeps?
__________________
JogaBonito1502: I guess Microsoft is really not to blame. Sorry!

KMATB
Lowndsey is offline   Reply With Quote
Old 07-01-2009, 11:51 PM   #20
Daemon Poster
 
Join Date: Dec 2006
Posts: 593
Send a message via AIM to Haku Mioje Send a message via Yahoo to Haku Mioje
Default Re: Help!!!!!!

none what so ever, that was the first thing i listened for
__________________

Haku Mioje is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0