Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-25-2009, 11:37 AM   #1
Beta Member
 
Join Date: Jun 2009
Posts: 3
Default Help

i would like to ask some help cause i am not good in this tech areas...recently my desktop is giving me trouble..

my games would load very long and the gameplay is not smooth..however when i played other games sometime back, i didnt face any difficulties.

can anyone give me reasons as to why i am facing this?

i only have basic info about my desktop:
win xp
intel core duo 3Ghz
2gb ram
nvidia G 8800GTS 512MB

game i tried to play was left 4 dead
__________________

toph2o is offline   Reply With Quote
Old 06-25-2009, 11:40 AM   #2
Daemon Poster
 
allendale2008's Avatar
 
Join Date: Dec 2008
Posts: 781
Default Re: Help

too many reasons to list

when did this start happening?
what did u do to the computer before this happened?
did you change anything?
did you check your temps on the cpu and gpu?
did u update drivers?
did you download some stuff and got a virus?
did you drop the computer and something popped?
is there other applications running in the background that you are unaware about?

explicitly explain what happened
__________________

__________________
OCZ 550 Watt Modular|Intel E7300 Core 2 Duo @ 2.66ghz|Gigabyte EP45UD3R|4 GB Corsair 800 DDR2|Geforce 8800 GTX|Seagate 250GB 7200RPM SATA|Samsung 160GB 7200RPM SATA|120 GB External WD Passport HD|Microsoft 3 Button Optical Mouse|Lite-On 2 Tone Standard Keyboard|ViewSonic 22in Wide Screen|Logitec x-540|Windows 7 Ultimate 64 bit
allendale2008 is offline   Reply With Quote
Old 06-25-2009, 11:47 AM   #3
Daemon Poster
 
PokerDegenerate's Avatar
 
Join Date: Dec 2008
Posts: 1,465
Default Re: Help

Yeah as allendale said there are a few things it could be. That system should be able to run L4D no problem because that game really doesn't take much to run AFAIK.

Do you have an antivirus program? and have you run it recently
Have you ever updated the drivers for your Graphics card?
what settings do you have the game running on?
Do you have any problems with any other programs or games or is it just that 1.
Do you have a temperature monitoring program to find out the temps of your system?
__________________
Raidmax Smilodon Extreme Black Case -|-AMD Phenom II x4 955 BE @ 3829.50 Mhz (18.5 x 207, vcore 1.424, NB 2600 mhz, HT link 2200 mhz) -|- Xigmatek Dark Knight S1283V -|- Gigabyte MA790XT-UD4P Mobo -|- G. Skill 6Gb (3 x 2Gb) DDR3 1333 RAM 7-7-7-18-2t -|- WD Caviar 7200 RPM 1 TB HDD -|- OCZ GameXtreme 700W -|- Radeon 4870 1Gb @ 780/1050 -|- Asus VW202NR 20" wide-screen -|- Windows 7 Professional 64 Bit -|- Saitek Cyborg Keyboard -|- Razer Lachesis Mouse
PokerDegenerate is offline   Reply With Quote
Old 06-25-2009, 01:26 PM   #4
Beta Member
 
Join Date: Jun 2009
Posts: 3
Default Re: Help

well..i'm not a tech whiz..so i dont know where to start...so basically answerring your qns.

well this came about like 2 months ago..
i have avast and i scan my computer..no virusses..
i have also winASO registry cleaner..cleaned everything..
i tried reformatting and downloading everything again..
went to nvidia and download the drivers..
and i dont have any application to check the temp..well i dont know about this temperature thing..but even when i just on the desktop..the game is stalling..

even clicking the game logo takes a long time for the game to load...
toph2o is offline   Reply With Quote
Old 06-25-2009, 01:58 PM   #5
In Runtime
 
Join Date: Mar 2009
Posts: 224
Send a message via MSN to jikifreak
Default Re: Help

Try speedfan for temps! Works great, and is free too.

http://www.almico.com/speedfan438.exe
__________________
Rosewill Conqueror|ASRock A780GXE AM2+|Phenom II X4 940@3.0Ghz Stock|Zalman 9900|8GB G.Skill DDR2 800|OCZ StealthXStream 700W|XFX Ati Raedeon 5770 1gb GDDR5 DX11|16X Samsung DVD-RW|360GB(SATA), 40GB(SATA), 160GB(SATA), 200GB(IDE) 500GB External(USB 2.0)|Windows 7 64Bit|19inch LCD Widescreen at 1400X900 Resolution via DVI|
jikifreak is offline   Reply With Quote
Old 06-25-2009, 02:01 PM   #6
Beta Member
 
Join Date: Jun 2009
Posts: 3
Default Re: Help

thanks..

any more reasons for the laginess? or the slow in responsiveness?
toph2o is offline   Reply With Quote
Old 06-25-2009, 03:38 PM   #7
Daemon Poster
 
allendale2008's Avatar
 
Join Date: Dec 2008
Posts: 781
Default Re: Help

doesnt seem like a temp problem

if it is only the game that is lagging and nothing else then there is a problem with the software
__________________
OCZ 550 Watt Modular|Intel E7300 Core 2 Duo @ 2.66ghz|Gigabyte EP45UD3R|4 GB Corsair 800 DDR2|Geforce 8800 GTX|Seagate 250GB 7200RPM SATA|Samsung 160GB 7200RPM SATA|120 GB External WD Passport HD|Microsoft 3 Button Optical Mouse|Lite-On 2 Tone Standard Keyboard|ViewSonic 22in Wide Screen|Logitec x-540|Windows 7 Ultimate 64 bit
allendale2008 is offline   Reply With Quote
Old 06-25-2009, 05:13 PM   #8
In Runtime
 
pepzsoduh's Avatar
 
Join Date: May 2009
Posts: 464
Default Re: Help

could be just your parts r getting old, how long have you had the computer?
__________________

__________________
intel core-i7 920 4+ GHz with the thermaltech 120 extreme with adition 120mm fan lapped. mobo: asus p6t deluxe gpu: Sapphire 5870 OCED. PSU: power pc and cooling 910 watt RAM: Corsair 6GB ddr3 1600 HDD: two 640 Gb WB Caviar in RAID 0: coolermaster haf 932 with all red fans
monitor: samsung ToC T260 roseblack 25.5" 5ms 1920x1200
pepzsoduh is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0