Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-17-2008, 05:01 PM   #1
Baseband Member
 
Join Date: Mar 2007
Posts: 100
Default Agp Gfx Help!

k, so here we go

o used to have an xfx AGP graphics card..but it would always corrupt my computer, and eventaully after one month it stopped working...burn out i guess

then

My ati radeon AGP x1300 256 mb card just went weird. It was working fine, turned my comp off, came back, and my monitor wouldn't turn on. My card gets power, fun turns on, but it doesnt give a signal to my monitor or any other monitor. so i rma'd it and they gave me a new one, SAME thing, it would currupt my system and then eventually it died out. Is this a problem with how im setting it up? or with my computer?

i have an Intel Pentium D dual core 2.66ghz, 1gb ram, and a
Asus P5P800-VM micro ATX Mainboard
__________________

tave is offline   Reply With Quote
Old 06-17-2008, 07:40 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Help!

What brand power supply do you have and how many watts does it have?
__________________

Atomic Rooster is offline   Reply With Quote
Old 06-17-2008, 07:47 PM   #3
Fully Optimized
 
FlightSimBoy's Avatar
 
Join Date: Jun 2007
Posts: 2,114
Send a message via AIM to FlightSimBoy
Default Re: Help!

I know from experience with my old rig that a X1300Pro AGP with 256 MB of VRAM needs at least a 400W PSU, and 350 might cut it if your system isn't too heavily loaded.
__________________
My Computer: eMachines T5226 - Intel Pentium D Dual Core @ 3 GHz - Diamond Viper Radeon HD3870 OC Edition with 1 GB GDDR3 VRAM - 4 GB PQi Turbo DDR2-533 RAM - Corsair 650W PSU with 52A on single rail - TSSTcorp DVD-DL+-RW combo drive - Lite-on 52x CD-RW burner - Creative SoundBlaster X-Fi XtremeGamer - Logitech z5300e speakers - WinFast TV Tuner - Vista Ultimate 64-Bit. eBay name: Flightsimboy304
FlightSimBoy is offline   Reply With Quote
Old 06-18-2008, 01:24 AM   #4
Baseband Member
 
Join Date: Mar 2007
Posts: 100
Default Re: Help!

my powersupply is 300W..but that wouldnt casue the video card to burn out would it?

if anything, it would be undersupplied
tave is offline   Reply With Quote
Old 06-18-2008, 01:36 AM   #5
In Runtime
 
Gateway_gtxxxxx's Avatar
 
Join Date: Feb 2006
Posts: 192
Send a message via AIM to Gateway_gtxxxxx Send a message via MSN to Gateway_gtxxxxx
Default Re: Help!

couldnt it just be a bad agp slot
Gateway_gtxxxxx is offline   Reply With Quote
Old 06-18-2008, 08:47 PM   #6
Baseband Member
 
Join Date: Mar 2007
Posts: 100
Default Re: Help!

any other ideas
tave is offline   Reply With Quote
Old 06-18-2008, 08:59 PM   #7
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Help!

It is definitely an odd problem.

I'm thinking either a bad motherboard or PSU. The motherboard may be the most likely culprit. Check for any bulging or leaky capacitors around the mobo. Mabye have a look at the contacts in the AGP slot.
Atomic Rooster is offline   Reply With Quote
Old 06-18-2008, 10:38 PM   #8
Fully Optimized
 
FlightSimBoy's Avatar
 
Join Date: Jun 2007
Posts: 2,114
Send a message via AIM to FlightSimBoy
Default Re: Help!

Yeah, do what Atomic Rooster said, but look into a new PSU. You are pushing your current one to the limit with that X1300. I think you are under-supplying your GPU. I think 350W is the minimum requirement for that card.
__________________

__________________
My Computer: eMachines T5226 - Intel Pentium D Dual Core @ 3 GHz - Diamond Viper Radeon HD3870 OC Edition with 1 GB GDDR3 VRAM - 4 GB PQi Turbo DDR2-533 RAM - Corsair 650W PSU with 52A on single rail - TSSTcorp DVD-DL+-RW combo drive - Lite-on 52x CD-RW burner - Creative SoundBlaster X-Fi XtremeGamer - Logitech z5300e speakers - WinFast TV Tuner - Vista Ultimate 64-Bit. eBay name: Flightsimboy304
FlightSimBoy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0