Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-06-2007, 06:59 PM   #1
Solid State Member
 
Join Date: Oct 2007
Posts: 6
Default Help!

So I just reinstalled windows because of a display problem I was having and it turned out that after the reinstallation everything was peachy. Then after a couple of days I couldn't connect to the internet. I've been using my Linksys Wcg200 modem/router and its was saying I had a "limited or no connection" Once this happened I had no acess to the internet via ethernet and wireless. I figured it was a problem with the router and not the internet so I switched modems. I am now using a Scientific Atlantic modem right now and I was able to connect to the internet with my MAC laptop by directly plugging into the modem. I am using it right now and so far I am not having problems with it at all.

However, when I plug the ethernet into my PC it still says that "limited or no connection" thing. It also says that I need to renew my IP address. I tried doing this and it couldnt repair this problems and windows says it was unable to contact your DHCP server.

Ive tried:
-Winsock
-ISPFIX
-ipconfig /release
-ipconfig /renew

What do I need to do? Please let me know if you need more information. I just want my PC to be able to connect to the internet!!!
__________________

mermaidpolo is offline   Reply With Quote
Old 11-06-2007, 07:54 PM   #2
Solid State Member
 
Join Date: Oct 2007
Posts: 6
Default Re: Help!

Anyone? Come on, I'm a girl and I need help!
__________________

mermaidpolo is offline   Reply With Quote
Old 11-06-2007, 07:57 PM   #3
Site Team
 
Lowndsey's Avatar
 
Join Date: Sep 2007
Posts: 3,607
Default Re: Help!

didnt read question properly
Lowndsey is offline   Reply With Quote
Old 11-06-2007, 08:01 PM   #4
In Runtime
 
Webhead's Avatar
 
Join Date: Sep 2006
Posts: 159
Send a message via MSN to Webhead
Default Re: Help!

Have you tried, disabling and then re-enabling the Local Area Connection in my Network Places (if using Windows XP)?
__________________
New PC Specs: Intel Core 2 Qaud Q9950 1.83GHZ (Overclocked to 3GHZ), 4GB RAM PC-6400, Samsung F1 1000GB Hard Drive, Asus P5Q Pro Motherboard, Antec Freezer 7 Pro, Antec Three Hundred PC Case, Lite-ON DVD RW. Laptop Specs: Model HP Pavilion DV6174ea, Intel Core 2 Duo 5500 (1.66ghz), 2gb ram, Nvidia Geforce 7400 Go 256mb (128 dedicated, 128 turbocache), Wifi, DVD RW with lightscribe technology, and has a remote control as well!
Webhead is offline   Reply With Quote
Old 11-06-2007, 08:58 PM   #5
Solid State Member
 
Join Date: Oct 2007
Posts: 6
Default Re: Help!

tried that, still says i have "limited or no connection"
mermaidpolo is offline   Reply With Quote
Old 11-06-2007, 09:01 PM   #6
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: Help!

try reseting your router, that does it for me
__________________

__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0