Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-22-2007, 07:29 PM   #1
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Help!

i DON;T KNOW WHAT THE PROBLEM IS....
I buy new RAM and video card, I installed 3dmark 2001 on the comuter and halfway through installing it restarts! Try again this time it works . Run a test and the computer restarts. Scan for virus,system restore, and nothing works. The computer now frezzes after running some programs and now WMP won't even start up . Plz help
Oh and I bought astatic free wrist thing when I installed new items do those even help?
__________________

__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 04-22-2007, 09:06 PM   #2
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: Help!

and now AVGCC won't start! i'm getting alot of stop errors someone please help me!
__________________

__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 04-22-2007, 09:08 PM   #3
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: Help!

unintsall 3dmark 2001
Rudster816 is offline   Reply With Quote
Old 04-22-2007, 09:09 PM   #4
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: Help!

Did that, still getting the problems
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 04-22-2007, 09:17 PM   #5
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: Help!

system restore to before you downloaded 3dmark
__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 04-23-2007, 05:40 AM   #6
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Help!

Its probably the new RAM or video card. Run memtest on the RAM (it doesnt matter that its new RAM, it could still be bad).

Are you getting any STOP codes? Is anything listed in event viewer.
Raffaz is offline   Reply With Quote
Old 04-23-2007, 07:19 AM   #7
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: Help!

Ok did the system restore but I think Raffaz has got it, How do you run a ram test? I used PC doctor but I don't think that is as reliable, and the Video card I don't think is the problem.Please help! tried to run virus scan and defrag and it keeps restarting!
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 04-23-2007, 07:28 AM   #8
In Runtime
 
Join Date: Apr 2007
Posts: 446
Send a message via MSN to Comp_Pro
Default Re: Help!

How much memory is your RAM? is it single or duo?
__________________
Intel i7 4770k 3.50ghz, 32gb Corsair Vengeance RAM (8x4 kit), 2 x 2TB WD Black HHD, nVidia 770GTX 4gb OC, Asus Z87-A Motherboard, running Windows 7 64 bit.
Comp_Pro is offline   Reply With Quote
Old 04-23-2007, 07:36 AM   #9
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Help!

Go here and download the v1.7 iso of memtest. Burn the image to cd with nero, then boot the pc using that cd and the test will run. Leave it running overnight if possible.
http://www.memtest.org/#downiso
Raffaz is offline   Reply With Quote
Old 04-23-2007, 11:28 AM   #10
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: Help!

ok mine is 2 sticks:
1 256 DDR266 2700
1 1 Gigbyte same type ( its says it will work at other rates to by PNY)

and if i leave it one over night I don't tthink it will work, it crashes after 45 mintes of use. Maybe My PSU is overheating?
__________________

__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0