Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-20-2007, 09:11 AM   #1
Daemon Poster
 
sek3o1's Avatar
 
Join Date: Jan 2007
Posts: 1,150
Default help!!!!!!!!!!!!!!!!!!!!

i'm trying to put my comp together it has 945 chipset from intel a core 2 duo 6700 2 gb of mem 500 gig byte hard drive....everytime i boot it up i get media faliure and when i put in my window xp pro disk it loads for a while then goees to the blue screen of death!! what should i do??? i tried puttin wires in diff places and i have reinserted them in the correct spot at least 12 times!! so plzzzzzzzz help
__________________

__________________
dell xps 700 pent d 3.8 ghz duel 7900 gtx
4gigs 800 ram
sony vaio core 2 duo t7600 radon mobility x1600
2 gigs of ram
sek3o1 is offline   Reply With Quote
Old 03-20-2007, 09:20 AM   #2
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: help!!!!!!!!!!!!!!!!!!!!

try another disk?
__________________

__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 03-20-2007, 09:44 AM   #3
Daemon Poster
 
sek3o1's Avatar
 
Join Date: Jan 2007
Posts: 1,150
Default Re: help!!!!!!!!!!!!!!!!!!!!

no that hasent helprd either...its very aggervating i haven't been able to get pass that...would i have to boot ne thing with a floppy seeing tha its a new hard drive???
__________________
dell xps 700 pent d 3.8 ghz duel 7900 gtx
4gigs 800 ram
sony vaio core 2 duo t7600 radon mobility x1600
2 gigs of ram
sek3o1 is offline   Reply With Quote
Old 03-20-2007, 09:55 AM   #4
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: help!!!!!!!!!!!!!!!!!!!!

Whats the STOP error on the BSOD?
Raffaz is offline   Reply With Quote
Old 03-21-2007, 08:39 PM   #5
Daemon Poster
 
sek3o1's Avatar
 
Join Date: Jan 2007
Posts: 1,150
Default Re: help!!!!!!!!!!!!!!!!!!!!

i get pxe-e61 media test faliure
__________________
dell xps 700 pent d 3.8 ghz duel 7900 gtx
4gigs 800 ram
sony vaio core 2 duo t7600 radon mobility x1600
2 gigs of ram
sek3o1 is offline   Reply With Quote
Old 03-21-2007, 09:24 PM   #6
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: help!!!!!!!!!!!!!!!!!!!!

sounds to me like it could be either hard drive or CD drive. is it possible to hook up a different CD drive to eliminate a bad CD read from the equation?
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 03-21-2007, 11:58 PM   #7
Daemon Poster
 
sek3o1's Avatar
 
Join Date: Jan 2007
Posts: 1,150
Default Re: help!!!!!!!!!!!!!!!!!!!!

well it isnt the hard drive i bought 3 and it does the same with all of them...i havent tried a diff cd reader ill give it a shot i got alot lying around so ill give it a go
__________________

__________________
dell xps 700 pent d 3.8 ghz duel 7900 gtx
4gigs 800 ram
sony vaio core 2 duo t7600 radon mobility x1600
2 gigs of ram
sek3o1 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0