Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-19-2005, 11:04 AM   #1
Beta Member
 
Join Date: Dec 2005
Posts: 3
Default Help.

Okay im so pissed awhile back ago I had bought a full 1GB of house brand PC2700 for my HP Pavilion a735w and it worked great and never had problems. Well time came finally where I was getting a new PC and I was saving my GIG for it its an AN8-SLI well all and behold I turned it on and went to properties and for sum reason the gig ONLY is reading at 512 on that MOBO. I checked all the voltages to the RAM slot and whatnot and nothing was wrong. Any ideas is it maybe because its house brand and only made for name brand PC's like dell,HP,Apple, etc.?

IM running and AMD Athlon 64 2.21GHz PRocessor on an AN8-SLI MOBO with a 550W PSU and a PCI-E 6600GT 256MB
__________________

BIGGY is offline   Reply With Quote
Old 12-19-2005, 04:50 PM   #2
In Runtime
 
TreeHugger's Avatar
 
Join Date: Aug 2005
Posts: 427
Default Re: Help.

check compatibility with your motherboard, use the asus site, or the rams site.
__________________

__________________
Laptop: 13.3" Hi-def , T7500 2.2Ghz, 2Gb, 200GB 7200rpm, 8600GM 128MB, Fingerprint reader, Slot Loading Combo Drive
TreeHugger is offline   Reply With Quote
Old 12-19-2005, 05:19 PM   #3
BSOD
 
MarxSoccer's Avatar
 
Join Date: Jun 2005
Posts: 2,999
Send a message via ICQ to MarxSoccer Send a message via AIM to MarxSoccer Send a message via MSN to MarxSoccer Send a message via Yahoo to MarxSoccer
Default Re: Help.

Do you have 4 DIMM slots? Try putting it seperate, like in slots 1 and 3, or 2 and 4 depending on how you're looking at it.
MarxSoccer is offline   Reply With Quote
Old 12-19-2005, 05:38 PM   #4
Beta Member
 
Join Date: Dec 2005
Posts: 3
Default Re: Help.

LOL tried all the different slots already as for compatibilty I looked and all this ram is is lika a House brand of ram non name brand and wasnt mentionion on the ABIT site. So im figuring since its a cheapie it only reads at 512 cost me 60 bucks LOL. but it worked in my old PC as a gig
BIGGY is offline   Reply With Quote
Old 12-21-2005, 03:42 AM   #5
In Runtime
 
TreeHugger's Avatar
 
Join Date: Aug 2005
Posts: 427
Default Re: Help.

option: if it does not work and you've tried everything!
Sell it on ebay and get new ram, but id keep taht as a last resort.
__________________
Laptop: 13.3" Hi-def , T7500 2.2Ghz, 2Gb, 200GB 7200rpm, 8600GM 128MB, Fingerprint reader, Slot Loading Combo Drive
TreeHugger is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0