Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-10-2005, 11:18 AM   #1
In Runtime
 
ASSEMBLER's Avatar
 
Join Date: Apr 2005
Posts: 477
Default Help

i have a pc with win 98 on and there seems to be no drivers how they have been deleted i have no idea.so there is no cd rom to be able to get the drivers back on.is there a way of getting the drivers back on without having to reload as the guy wants everything left on as it is if possible.
__________________

__________________
1 Thermaltake Tsunami Dream case Jeantech 400w psu 220gig sata H/Drives Abit AV8 Mobo Socket 939 AMD 4200+ x 2 @ 2.6 ghz 2048 ram. 256mb Nvidia geforce 6200.
2 Abit AV8 350w psu AMD64 <A 3500+@2.4Ghz 512 ram geforce tornado 128mb.
3 Advent 7038 laptop AMD 2500+ 512ram ATI 320 graphics. wireless.
ASSEMBLER is offline   Reply With Quote
Old 08-10-2005, 11:34 AM   #2
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default

u can download the drivers from the internet.
__________________

mammikoura is offline   Reply With Quote
Old 08-10-2005, 12:12 PM   #3
In Runtime
 
ASSEMBLER's Avatar
 
Join Date: Apr 2005
Posts: 477
Default

theres no drivers so they cant be downloaded to the pc as its modem will not work.
i am trying to use the EXT.exe program off the start up disc but i keep getting an error f: null. if this would work it would load the drivers
__________________
1 Thermaltake Tsunami Dream case Jeantech 400w psu 220gig sata H/Drives Abit AV8 Mobo Socket 939 AMD 4200+ x 2 @ 2.6 ghz 2048 ram. 256mb Nvidia geforce 6200.
2 Abit AV8 350w psu AMD64 <A 3500+@2.4Ghz 512 ram geforce tornado 128mb.
3 Advent 7038 laptop AMD 2500+ 512ram ATI 320 graphics. wireless.
ASSEMBLER is offline   Reply With Quote
Old 08-10-2005, 12:16 PM   #4
Daemon Poster
 
mayorredbeard's Avatar
 
Join Date: Nov 2004
Posts: 1,246
Default Re: Help

go into your device manager to find out what parts of your computer are missing there drivers. (It will show a question mark next to devices that have drivers missing). Then since you obviously have some access to the interweb (your posting here :P ) download everest to a cd and install it on your computer thats missing the drivers, and find out the exact hardware your missing drivers for.

For Example:
1. The device manager might say your graphics controller, or graphics card is missing.
2. Use everest to find out what kind of graphics controller/ graphics card you have
3. Search on google for drivers for that piece of hardware
4. Install them to discs, and then install those drivers from those disc.
5. Repeat for all missing drivers

EDIT:
This is a good site for finding drivers; http://www.driverguide.com/

ALSO: Does your modem connect to your computer via a usb cable, or an ethernet cable? If its an ethernet cable you shouldnt have to download drivers for the modem. But rather you should have to re-download your ethernet drivers for your computer. If your modem connects to your computer via a usb, then you need to download the usb drivers for your modem. If you can't find them, there often on the manufacturers website.

Im not sure how technilogically advance you are (i ran into a similar problem and took me a week to realize I was using an ethernet cable :P):

USB:


Ethernet Cable:
__________________
Karma/rep is always appreciated
01010010011001010110010001100010011001010110000101 11001001100100
010011110111010101110100

There are only 10 kinds of people in this world. Those who can read binary, and those who can't.
mayorredbeard is offline   Reply With Quote
Old 08-10-2005, 01:05 PM   #5
In Runtime
 
ASSEMBLER's Avatar
 
Join Date: Apr 2005
Posts: 477
Default

all the drivers are missing if i look in the sys32 folder there are no drivers there are non there.but icant install everest as it wont fit on a floppy.the ideal thing would be to reload but he will loose the lot.
im reasonably qite advanced with pcs but this one has got me.as when i look in the device manager everything has the yellow exclamation.so the cd rom wont run nor the ethernet card driver.but i wonder if i can use a stand alone realtek driver for the ethernet but then i have got to network 98 with xp doesnt always work
__________________
1 Thermaltake Tsunami Dream case Jeantech 400w psu 220gig sata H/Drives Abit AV8 Mobo Socket 939 AMD 4200+ x 2 @ 2.6 ghz 2048 ram. 256mb Nvidia geforce 6200.
2 Abit AV8 350w psu AMD64 <A 3500+@2.4Ghz 512 ram geforce tornado 128mb.
3 Advent 7038 laptop AMD 2500+ 512ram ATI 320 graphics. wireless.
ASSEMBLER is offline   Reply With Quote
Old 08-10-2005, 01:17 PM   #6
Daemon Poster
 
draconum's Avatar
 
Join Date: Mar 2005
Posts: 1,365
Send a message via AIM to draconum Send a message via MSN to draconum
Default

sounds just like the problem I have with my computer downstairs... but it's not a maint computer anyways so I'm jsut like... meh I'll put galaxy of games on it and that's all I'll use it for... and well 20 gigs works pretty well for one program that takes up a whole antire 200mb if that :P.. but I hope to get internet on it soon.


Chris
__________________
My Computer:
Mother Board: MSI K8N Neo4 Platinum/SLI --- CPU: AMD Athlon 64 3200+
PSU: OCZ ModStream 520w ----------------- HD: Seagate Barracuda 200g
Video Card: XFX GeForce 6200 -------------- RAM: OCZ Value ram Dual Channel 256 x2
draconum is offline   Reply With Quote
Old 08-10-2005, 01:20 PM   #7
In Runtime
 
ASSEMBLER's Avatar
 
Join Date: Apr 2005
Posts: 477
Default

all i get in device manager is display and programable interupt controller. it just seems to be in safe mode all the time
__________________

__________________
1 Thermaltake Tsunami Dream case Jeantech 400w psu 220gig sata H/Drives Abit AV8 Mobo Socket 939 AMD 4200+ x 2 @ 2.6 ghz 2048 ram. 256mb Nvidia geforce 6200.
2 Abit AV8 350w psu AMD64 <A 3500+@2.4Ghz 512 ram geforce tornado 128mb.
3 Advent 7038 laptop AMD 2500+ 512ram ATI 320 graphics. wireless.
ASSEMBLER is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0