Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-13-2005, 10:41 AM   #1
Solid State Member
 
Join Date: Jun 2005
Posts: 9
Default Help!!!!!!!!!!!!!!

Hi all,

i've got 2 pcs networking at home. the computer in my room is the main one that conncected to the internet and the other one is upstair sharing through networking via a d-link router.

I've been using it for 2 yrs without any probs but recently, i have had a probs with my internet connection so i have re-installed my broadband. There is a probs wih my network now because the other computer upstair can't log onto the internet. i've tried to reset the router but it won't do it....anyone knows why ??? please give my some of your expertise.......thanks in advance.
__________________

jetster is offline   Reply With Quote
Old 06-13-2005, 10:45 AM   #2
Daemon Poster
 
rdcmmnst's Avatar
 
Join Date: Jun 2005
Posts: 914
Default Re: Help!!!!!!!!!!!!!!

have you tried uninstalling your driver for the computer upstairs... then reinstalling it. But that's gonna be hard because of no internet well then you might download the latest driver..make sure all of your settings allow others to connect as well
__________________

__________________
-Red Communist- what you don't know probably will hurt you!
rdcmmnst is offline   Reply With Quote
Old 06-13-2005, 10:49 AM   #3
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Help!!!!!!!!!!!!!!

Yeah rdcmmnst is probably right in thinking to restart the drivers for the upstairs one too for the router, and the internet. This might then get you started again.

How long has it been since you re-installed your broadband, that it stopped working?

Hope I can help
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-13-2005, 10:50 AM   #4
Solid State Member
 
Join Date: Jun 2005
Posts: 9
Default

you mean re-install the router's driver ??? sorry i'm newish to networking
jetster is offline   Reply With Quote
Old 06-13-2005, 10:53 AM   #5
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Help!!!!!!!!!!!!!!

Yeah, I think thats what he means.

So then it is re-installed on both machines, therieticorrally starting from scratch. Since after you installed your broadband again, it is probably possible your IP address (how the internet recognises your PC) has changed, and the router is sticking to the old one, not allowing your PC to access.
Restarting all these will force it to use the new one, resetting it again.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-13-2005, 10:54 AM   #6
Solid State Member
 
Join Date: Jun 2005
Posts: 9
Default

it's been like this for 5days now........thanks for helping guys
jetster is offline   Reply With Quote
Old 06-13-2005, 10:55 AM   #7
Daemon Poster
 
rdcmmnst's Avatar
 
Join Date: Jun 2005
Posts: 914
Default Re: Help!!!!!!!!!!!!!!

YES!!! I beat Kage to an answer and it was right!! WOOT WOOT can everybody say rdcmmnst rocks! haha
__________________
-Red Communist- what you don't know probably will hurt you!
rdcmmnst is offline   Reply With Quote
Old 06-13-2005, 10:57 AM   #8
Solid State Member
 
Join Date: Jun 2005
Posts: 9
Default Re: Help!!!!!!!!!!!!!!

u guys r great.......such a genius with pcs
jetster is offline   Reply With Quote
Old 06-13-2005, 10:57 AM   #9
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Help!!!!!!!!!!!!!!

Yep you did, well done rdcmmnst Yeah, i don't know too much about routers, etc and the like... I couldn't set one up for myself most probably without a bit of help. These forums have helped alot though.

I hope this fixes your problem jetster. Report back with how it goes, yeah?
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-13-2005, 11:04 AM   #10
Daemon Poster
 
rdcmmnst's Avatar
 
Join Date: Jun 2005
Posts: 914
Default Re: Help!!!!!!!!!!!!!!

yeah i seriously hope this helps you. Sorry for *cough*overreacting*cough* in your thread just been a personal dream to beat kage haha. Definately tell us how it goes ok?
__________________

__________________
-Red Communist- what you don't know probably will hurt you!
rdcmmnst is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0