Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 03-10-2005, 04:50 PM   #1
Baseband Member
Join Date: Mar 2005
Posts: 49
Default help

ok i'm my new computer that i put together today.... i didnt have a windows xp disc so i used my restore discs from my old computer and it installed xp and its working...but when i turn on my computer it says fozzconn then to a screen with all the info and ssays verifying dmi pool or somethin like that and it takes for ever ... my old computer never did this.. is there anything i can do to avoid this so it loads windows faster ?? please help

erythnul is offline   Reply With Quote
Old 03-10-2005, 05:17 PM   #2
In Runtime
Duzz's Avatar
Join Date: Mar 2005
Posts: 410
Send a message via AIM to Duzz Send a message via MSN to Duzz Send a message via Yahoo to Duzz

When you used your other computer Disc's ie the Recovery disc. That may have put drivers on the computer that it doesnt need. What i recomend is Pritty much takeing the old drivers out, and installing the mobo drivers and all your drivers, if that dont work. Ask a friend for windows xp professional disc. Thats about the best you could do. Not sure, but in fact im a noob so. Just try installing the drivers and what not, delete all that is not needed. Double check windows update as well and update. But seriously i advise getting windows xp disc. You bought the computer, you should be able to get a disc.

Double Tsunami's--Athlon 64 3800--ABIT Fatal1ty AN8 939 Sli--2x512MB Baliztix Ram--Raptor 74GB 10,000RPM--MSI 6800 GT--1/2ID Switech Liquid Cooling
Duzz is offline   Reply With Quote
Old 03-11-2005, 01:55 AM   #3
Daemon Poster
zero4zero's Avatar
Join Date: Jan 2005
Posts: 563
Default Re: help

Like you say>>> the restore disk is for your old computer.............borrow a friend's CD, wipe out that installation and start with a clean start.
Asus P4P800 SE
Intel P4 3.2 Gig 1024 Meg PC3200 cas latency 2.5
RAID 0 2-36.7 Gig SATA WD 10,000 RPM
6500 Kb bandwith Internet Connection
zero4zero is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:18 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0