Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-18-2008, 08:23 PM   #1
In Runtime
 
50mobber's Avatar
 
Join Date: May 2008
Posts: 189
Exclamation Heeelllpppp!!!!

Ok this is my first build. I have no idea how to install the operating system. What are the steps i need to take in order to install it. This is my build

mobo: ASUS P5E Deluxe

Video: Sapphire Radeon HD 4870

Cpu: Q9450

Ram: G.SKILL 4GB

HD: 2x western digital 160 gb (Running RAID)

HD: 2x western digital 500gb (running Raid)

window vista home premium 64 bit:
__________________

50mobber is offline   Reply With Quote
Old 07-18-2008, 08:46 PM   #2
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: Heeelllpppp!!!!

K so pop the CD in then reboot (but first make sure CD is first on the boot menu in BIOS) and then just press a button when it prompts you to. And then follow the install instructions
__________________

__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 07-18-2008, 08:52 PM   #3
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Heeelllpppp!!!!

You might not have to go into the BIOS to select to boot from the CD drive.

Press the F8 key after you restart your rig then select the CD drive you want to boot from, the one with the OS CD in, and away you go.
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 07-18-2008, 08:53 PM   #4
In Runtime
 
50mobber's Avatar
 
Join Date: May 2008
Posts: 189
Default Re: Heeelllpppp!!!!

ok i did that. everything load up. I put in the product key. then it asks me what drive do i want it installed to and the it says Unable to find a system volume that meets its criteria. and it wont let me install.
50mobber is offline   Reply With Quote
Old 07-18-2008, 08:57 PM   #5
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Heeelllpppp!!!!

Your running RAID arrays so you will have to press F6 during the OS install to install the RAID drivers.

You have to do this to install an OS on a RAID array.
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 07-18-2008, 08:59 PM   #6
In Runtime
 
50mobber's Avatar
 
Join Date: May 2008
Posts: 189
Default Re: Heeelllpppp!!!!

ok so first press f8 and select the drive and then F6
50mobber is offline   Reply With Quote
Old 07-18-2008, 09:09 PM   #7
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Heeelllpppp!!!!

To install Vista insert the CD into the drive and re-boot.

Press F8 during the POST checks and select the CD drive that has your Vista CD in. Vista will start to load.

Now this is where it might differ from XP Pro. Soon after Vista loads you should have the option to install RAID drivers. Look for this option and press the relevant function key. In XP it's F6. I'm not sure what it is in Vista.

Again, this is where Vista might differ.

With XP Pro you have to load the drivers onto floppy disk prior to installing the OS. And when you press the F6 key to install the RAID drivers you'd pop the floppy disk in and load the RAID drivers. Then it would carry on loading the OS from the CD and install to the RAID array you select.

The difference is Vista might allow you to load the drivers directly of the CD. Which is even better. The RAID drivers usually came with the motherboard CD.
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 07-18-2008, 09:30 PM   #8
In Runtime
 
50mobber's Avatar
 
Join Date: May 2008
Posts: 189
Default Re: Heeelllpppp!!!!

it didnt work. it doesnt give me an option to install in RAID. it says it Computer hardware may not support booting disk. Ensure taht the disk controller is enable in BIOS. Where is that at?
50mobber is offline   Reply With Quote
Old 07-18-2008, 09:45 PM   #9
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Heeelllpppp!!!!

Check out page 4-25 in the motherboard manual.

Make sure you have J-Micron Controller enabled. I think this is the chip that controls the SATA/IDE drives.
It's in the advanced tab in the BIOS menu.

Check out page 5-36 as well. It'll give you some info on the RAID array.

Also i'm assuming that you have set up a RAID 0 & RAID 1 array and that you want to install the OS on the RAID 0 array?
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 07-18-2008, 09:55 PM   #10
In Runtime
 
50mobber's Avatar
 
Join Date: May 2008
Posts: 189
Default Re: Heeelllpppp!!!!

ok j micron is enabled. but that wasnt it
__________________

50mobber is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0