Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-12-2008, 06:01 AM   #1
Daemon Poster
 
Join Date: Jul 2005
Posts: 766
Default Heatsink fan not working, other problems.

I've had my computer for about a year, and for the past week, after about an hour of use, the screen would turn off and the audio locks up for about 10 seconds. The computer remains on, but I cannot restore the video feed >.>

Now, this morning. I turn on my computer, nothing happens, and I open my computer and see the heatsink fan (http://www.zalman.co.kr/eng/product/...?idx=247&code=) spins once, and then does nothing.

Does anyone know what the problem is? Were the lock-ups caused by the mal-functioning heatisink?Although I doubt my CPU would last that long...

So, anyone have any idea? Or any idea how I can diagnose the problem? Let's play House M.D.
__________________

__________________
ASUS Rampage Formula X48, 4GB Corsair Dominator DDR2 900, Intel X3350 @ 3.6ghz, 300GB VelociRaptor, 500GB Barracuda, 2x 4870HD 790/1100, 850W Zalman PSU, Antec P182
aowen416 is offline   Reply With Quote
Old 01-12-2008, 06:07 AM   #2
Fully Optimized
 
BrynF_UK's Avatar
 
Join Date: Jun 2007
Posts: 1,574
Send a message via MSN to BrynF_UK
Default Re: Heatsink fan not working, other problems.

well, the heatsink wouldnt be as effective without a fan, which would explain the computer locking up if the processor gets too close to the max temp, the CPU wil be fine btw since it can take a fair bit of high empreature before failing

i dont know if Zalman provide a warranty or not, if they do, it would be a good idea to send it to them (with an RMA i would have thought) and get a replacement sent - if they dont have a warranty then more than likely it looks like your going to have to get a new one
__________________

__________________
`

Visit today! ---> www.smouch.net/lol <---

_______________________________________________
BrynF_UK is offline   Reply With Quote
Old 01-12-2008, 06:21 AM   #3
Daemon Poster
 
Join Date: Jul 2005
Posts: 766
Default Re: Heatsink fan not working, other problems.

Okay..that sounds good.

But now the computer isn't even turning on...so I'm suspecting my cpu may have finally given out :S?

EDIT: It's turning on, I'm getting no video feed
__________________
ASUS Rampage Formula X48, 4GB Corsair Dominator DDR2 900, Intel X3350 @ 3.6ghz, 300GB VelociRaptor, 500GB Barracuda, 2x 4870HD 790/1100, 850W Zalman PSU, Antec P182
aowen416 is offline   Reply With Quote
Old 01-12-2008, 06:22 AM   #4
Fully Optimized
 
BrynF_UK's Avatar
 
Join Date: Jun 2007
Posts: 1,574
Send a message via MSN to BrynF_UK
Default Re: Heatsink fan not working, other problems.

are you using on-board graphics?
__________________
`

Visit today! ---> www.smouch.net/lol <---

_______________________________________________
BrynF_UK is offline   Reply With Quote
Old 01-12-2008, 06:25 AM   #5
Daemon Poster
 
Join Date: Jul 2005
Posts: 766
Default Re: Heatsink fan not working, other problems.

Quote:
Originally Posted by BrynF_UK View Post
are you using on-board graphics?
EVGA 7800GTX
__________________
ASUS Rampage Formula X48, 4GB Corsair Dominator DDR2 900, Intel X3350 @ 3.6ghz, 300GB VelociRaptor, 500GB Barracuda, 2x 4870HD 790/1100, 850W Zalman PSU, Antec P182
aowen416 is offline   Reply With Quote
Old 01-12-2008, 06:29 AM   #6
Fully Optimized
 
BrynF_UK's Avatar
 
Join Date: Jun 2007
Posts: 1,574
Send a message via MSN to BrynF_UK
Default Re: Heatsink fan not working, other problems.

hmm

assuming you have speakers plugged in, do you hear any beeps whe it starts up?
__________________
`

Visit today! ---> www.smouch.net/lol <---

_______________________________________________
BrynF_UK is offline   Reply With Quote
Old 01-12-2008, 06:30 AM   #7
Daemon Poster
 
Join Date: Jul 2005
Posts: 766
Default Re: Heatsink fan not working, other problems.

Quote:
Originally Posted by BrynF_UK View Post
hmm

assuming you have speakers plugged in, do you hear any beeps whe it starts up?
No,

I never did install my mobo's speaker though...
__________________
ASUS Rampage Formula X48, 4GB Corsair Dominator DDR2 900, Intel X3350 @ 3.6ghz, 300GB VelociRaptor, 500GB Barracuda, 2x 4870HD 790/1100, 850W Zalman PSU, Antec P182
aowen416 is offline   Reply With Quote
Old 01-12-2008, 06:36 AM   #8
Daemon Poster
 
Join Date: Jul 2005
Posts: 766
Default Re: Heatsink fan not working, other problems.

Cross what I just said.

I just noticed my south bridge fan spins once, doesn't work.

My 7800GTX fan isn't on either...that leaves...my PSU.

What the hell is happening... >.>
__________________
ASUS Rampage Formula X48, 4GB Corsair Dominator DDR2 900, Intel X3350 @ 3.6ghz, 300GB VelociRaptor, 500GB Barracuda, 2x 4870HD 790/1100, 850W Zalman PSU, Antec P182
aowen416 is offline   Reply With Quote
Old 01-12-2008, 06:39 AM   #9
Fully Optimized
 
BrynF_UK's Avatar
 
Join Date: Jun 2007
Posts: 1,574
Send a message via MSN to BrynF_UK
Default Re: Heatsink fan not working, other problems.

very strange

do the case fans spin, if you have any?

and can you heard the hard drive spin at all?
__________________
`

Visit today! ---> www.smouch.net/lol <---

_______________________________________________
BrynF_UK is offline   Reply With Quote
Old 01-12-2008, 06:40 AM   #10
Daemon Poster
 
Join Date: Jul 2005
Posts: 766
Default Re: Heatsink fan not working, other problems.

No case fans...the Zalman was so good there was no need...I'll check the HDD now.

My computer is also VERY dusty..I'm going to take it apart...clean the whole thing out, and look for anything new...
__________________

__________________
ASUS Rampage Formula X48, 4GB Corsair Dominator DDR2 900, Intel X3350 @ 3.6ghz, 300GB VelociRaptor, 500GB Barracuda, 2x 4870HD 790/1100, 850W Zalman PSU, Antec P182
aowen416 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0