Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-26-2005, 09:23 PM   #1
AOD
In Runtime
 
AOD's Avatar
 
Join Date: Nov 2005
Posts: 348
Unhappy Headset Mic Not Working

K so i got a headset for christmas, the sound (ear phone) part of it works fine but the microphone doesn't work at all. I've tried searching for new hardware and the such with no luck, though it did find something called SM Bus Controller but it couldn't install because it couldn't find the software for it. Am i right by saying all I should need to do is plug it in and it should work? I've tried it on my laptop and it works fine on that so it's something to do with my drivers, sound hardware or the microphone connections on this computer i think.
My Sound hardware:
SiS 7012 Audio Device
(This is what i got from EVEREST)
midi-out.0 0001 0066 Microsoft GS Wavetable SW Synth
mixer.0 0001 0068 SiS 7012 Wave
wave-in.0 0001 0065 SiS 7012 Wave
wave-in.1 0001 0050 Modem #0 Line Record
wave-out.0 0001 0064 SiS 7012 Wave
wave-out.1 0001 0051 Modem #0 Line Playback

The weird thing on that is that i don't have a microphone connected atm but it still says i got a microphone (SiS 7012 Wave) Weird stuff lol. I need HELP PLEASE!! X(
__________________

__________________
Yes I have another problem...
AOD is offline   Reply With Quote
Old 12-26-2005, 11:16 PM   #2
AOD
In Runtime
 
AOD's Avatar
 
Join Date: Nov 2005
Posts: 348
Default Re: Headset Mic Not Working

Okay, so i got the mic working just installed the drivers that came with the motherboard, the ones of net didn't work or something. It works fine now except for the mic input at the front when i put mic into that the mic is really queit can I change that some how? The back one is fine sounds good and i'm pretty sure the front one is clean so is there something i can do? I might check the connections from the motherboard to it and some other stuff later, But it could be something else so i dunno X(. And suggestions are appreicated
__________________

__________________
Yes I have another problem...
AOD is offline   Reply With Quote
Old 12-27-2005, 01:27 AM   #3
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: Headset Mic Not Working

depends what u r using it for usually there are options in the game or w/e ur using to change the mic volume but theres also and option in the windows volume controll, click start - controll pannel - sounds and audio devices - device volume (advanced) - then click options - properties and check the box that says microphone and a new slider will appear and adjust it like that
__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 12-27-2005, 02:20 AM   #4
AOD
In Runtime
 
AOD's Avatar
 
Join Date: Nov 2005
Posts: 348
Default Re: Headset Mic Not Working

Yeah, everything is full with microphone boost on. Works fine in the back input so I dunno what to do >_<
__________________
Yes I have another problem...
AOD is offline   Reply With Quote
Old 12-27-2005, 02:22 AM   #5
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: Headset Mic Not Working

weird i dunno what it could be then
__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 12-27-2005, 02:43 AM   #6
AOD
In Runtime
 
AOD's Avatar
 
Join Date: Nov 2005
Posts: 348
Default Re: Headset Mic Not Working

I think i might know what it is, when i opened up computer and cleaned it out i found that there was a magnet in a knot on the cable that goes to the power button, It looks like it's supposed to be there because it is in a knot that someone has done so i'll leave it. Could this be creating static and the low sound? I can probably put the cable that goes to the input around something to stop it going near it but i wanna know if that could be the problem before i open comp up again cas my case is a ***** to open lol. K so i moved the cable, then i re-plugged the connections in. Now the mic is even quieter then before, I suspect it's a bent pin on one of the connections, I'll check that out sometime. K so i opened it up again cleaned the pins did some other stuff, still not working so im just gonna screw it for now. Can you get an extensions for mic cables? So it can reach the back one >_<
__________________

__________________
Yes I have another problem...
AOD is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0