Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-07-2009, 12:56 PM   #1
In Runtime
 
noobbuilder2000's Avatar
 
Join Date: Apr 2009
Posts: 106
Default HeadSet

OK i have a problem i got the koss headset it worked fine with my old computer but now i have a problem. On my window vista 64 the mic dosnt work
and if it does it like malfunction or some crap all i hear is static but when i use asus express gate it works fine with skype so iam not sure what the problem is i checked the drivers it should work fine all setting are right and evertyign but in game or in vista 64 its all static and crap. I think it might be a problem with the drivers so i uninstalled them and reinstall them but still fail. any suggestions i need help i was about to go hulk mode on them.
__________________
[22 in 1080 p monitor ][8 GB of RAm ][Apex X-Jupeter][AMD Phenom II 940] [m4n7-E SLI ][EVGA Geforce 260 GTX] [G11 Keyboard And G9 Mouse]

http://s37.photobucket.com/albums/e89/safwat2351040/?albumview=slideshow
noobbuilder2000 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0