Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 09-12-2014, 01:48 PM   #1
Beta Member
Join Date: Sep 2011
Posts: 1
Unhappy HDMI connection problems from PC to Amp

I've built a fanless HTCP using a STREACOM FC8 EVO case, Gigabyte GA-H87N mini ITX LGA1150 motherboard, 4th Generation Intel Core i7 Processor and 8mb of memory running on Windows 8.1. The problem i have is with the hdmi connections.At the moment the only way i can connect via hdmi is from the PC directly to the tv routed through to the AV amp. I've gone into the sound application via control panel and it shows me two connections for optical cables available which i don't want to use and one hdmi connection for the tv which is what i'm having to use at the moment and there is no hdmi connection available to connect from PC to AV amp. I've gone to the Realteck site and downloaded the latest drivers which enabled me to connect to the amp via the tv hdmi connection. This to me sounds like a round about way of connecting to the amp instead of connecting directly to the amp via the PC. Sounds like i'm missing something but i've connected PC's to my amp in the past without any problems.
Any help would be very much appreciated as i've spent many hours trying to sort it out without much success.
jiffter1 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 10:51 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0