Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-31-2004, 12:22 PM   #1
Beta Member
 
GRGRND's Avatar
 
Join Date: May 2004
Posts: 2
Default HDD problems

Maybe you guys can help. The Packard Bell forum sure couldn't. Here goes...

I have an i go 4000 series laptop. For some reason the C drive does not register under the "My Computer" section. I can still access it through computer management and back up files to disk etc but I cannot search the disk via windows explorer. I went through Help and I get the impression that maybe I should uninstall the driver then when I turn things back on the machine should reinstall the thing. Is this right. I also found some info about registry settings and master/slave settings but these mean nothing to me. If I uninstall etc will I need to back up the entire Hard Drive to about 10 disks or can I just jump in?

I found a little program on the Fujitsu site that ran through DOS so that I could check for errors etc but it couldn't find the drive.

So I come to you. Can you point me in the right direction?

Thanks

GRGRND
__________________

GRGRND is offline   Reply With Quote
Old 05-31-2004, 01:08 PM   #2
Fully Optimized
 
CoMpUtaFrEek's Avatar
 
Join Date: May 2004
Posts: 1,765
Default

Your C drive? is that the only hd in your computer? if it is im quite suprised...

I'd recommend using device manager or add/remove hardware to delete all records of hard drives then your computer should re install them correctly when you reboot, no you wont lose any data by deleting the specified drivers for the hd.

is it possible the hard drive is corrupt?
__________________

CoMpUtaFrEek is offline   Reply With Quote
Old 05-31-2004, 02:03 PM   #3
Beta Member
 
GRGRND's Avatar
 
Join Date: May 2004
Posts: 2
Default

Thanks for the reply Mr Freek

I do have a cd/rw as well but that shows up on the "my computer" bit. When I've gone into disk management etc it shows the drive as being healthy. I've also ran the "check for errors and fix them if need be" program and everything is hunky-dory.

I'm going to uninstall the drivers and see if that is any good. You say that if I uninstall the drivers I won't lose data but if I uninstall the actual drive in add/remove will that lose data?

thanks
GRGRND
GRGRND is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0