Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-12-2005, 12:41 AM   #1
Baseband Member
 
Join Date: Sep 2004
Posts: 95
Default HDD Power Failure

Ok, I have two hard drives. One is an 8 gig that was going to hold a linux OS, the other is 40 gigs and had WinXP. Well, one day i came in and hit the power button and it just went 'click' and the led lit up and went out immediately and I couldn't do anything until I cut the power to the mobo. So I switched power supplies to a larger one, didn't help. So I asked around, people told me it was probably the North Bridge, I just replaced the mobo instead....didn't fix it (ok, i needed another mobo and cpu anyways) so I disconnected the 40 gig hard drive from the power supply and my computer started fine. Even with the IDE cable in the HDD it still starts and I am using the other hard drive now. What on earth could have caused this problem and is there any kind of fix? (Besides obviously replacing the HDD). Also, I can unplug the other HDD and take the same power connector and IDE cable and plug them into this HDD and have nothing else plugged up and it still won't power up.
__________________

ksb007 is offline   Reply With Quote
Old 01-12-2005, 01:32 AM   #2
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: HDD Power Failure

looks like you solved the problem, your hdd is dead!
__________________

__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 01-12-2005, 01:41 AM   #3
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: HDD Power Failure

Yup, it's fried.
alvino is offline   Reply With Quote
Old 03-18-2005, 11:47 AM   #4
Baseband Member
 
Join Date: Mar 2005
Posts: 79
Send a message via AIM to TonyM Send a message via MSN to TonyM Send a message via Yahoo to TonyM
Default Re: HDD Power Failure

ive had the exact same problem but with mine it was the north bridge on my mobo but dude UR HDD IS GONE,DONE WITH, FRIIIIEEEDDD
TonyM is offline   Reply With Quote
Old 03-18-2005, 02:08 PM   #5
Daemon Poster
 
zero4zero's Avatar
 
Join Date: Jan 2005
Posts: 563
Default Re: HDD Power Failure

I had the same problem when pressing the start button, click and nothing. But in my case it was my PS that was cooked. A PS will cook before it cooks your mobo.
I would even say that it happened twice and since I have a 3 yr. warranty the dealer put a bigger PS. So far so good.
__________________
Asus P4P800 SE
Intel P4 3.2 Gig 1024 Meg PC3200 cas latency 2.5
RAID 0 2-36.7 Gig SATA WD 10,000 RPM
200 Gig WD ATI ALL-IN-WONDER 9600XT
6500 Kb bandwith Internet Connection
zero4zero is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0