Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-05-2008, 11:09 PM   #1
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default HDD making very weird noise...

I just noticed when I move page up or page down on my browser (IE) my HDD (WD640AAKS) which is in raid 0 is making a very low frequency noise, reminds me of a dentists drill, but much lower (kind of hearsmy ears, lol, well not really)

Anyway to fix this?

Thanks
__________________

__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 05-05-2008, 11:18 PM   #2
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: HDD making very weird noise...

That's odd. You sure the hdd is ok? You could go to WD's website and download the diagnostics tool to make sure.

I guess you could also try disabling the page file and see if that helps.
__________________

__________________
0_o
mammikoura is offline   Reply With Quote
Old 05-05-2008, 11:33 PM   #3
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: HDD making very weird noise...

yeah dude check this out

http://support.wdc.com/download/index.asp?cxml=n
__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 05-06-2008, 12:15 AM   #4
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: HDD making very weird noise...

backup everything now, and get diagnostics going on it as the guys above stated
__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 05-06-2008, 08:32 AM   #5
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: HDD making very weird noise...

Quote:
Originally Posted by bullzi View Post
backup everything now
Especially on a RAID 0 array.

But to be honest this kind off array means that both these drives will be accessed at the same time for infomation so you might get harmonious sounds from them as they're accessed. Also i'm still learning about Page Files. But If your Page File is on this array then that might explain the need to access the array when you move the page up and down in IE.

Why not use FireFox BTW???
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 05-06-2008, 08:41 AM   #6
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: HDD making very weird noise...

It's Not the program he is using,its the data its acsessing,which is on the hardrive,stored in the pagefile.

Download THIS Tool,And Run it,this will diagnose any problems with your hardrive.

As other members have stated,if you havnt done a backup,i HIGHLY Reccomend you do one right away!
Neodude112320 is offline   Reply With Quote
Old 05-06-2008, 09:34 AM   #7
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: HDD making very weird noise...

Quote:
Originally Posted by mammikoura View Post
That's odd. You sure the hdd is ok? You could go to WD's website and download the diagnostics tool to make sure.

I guess you could also try disabling the page file and see if that helps.
The HDD's are new about 3 days old, where do I need to go to disable the page files?

Quote:
Originally Posted by _-..zKiLLA..-_ View Post
Thank you, downloaded it yesterday and did a "quick check" everything was fine, I will do a detailed check today when I get home from work.

Quote:
Originally Posted by bullzi View Post
backup everything now, and get diagnostics going on it as the guys above stated
I will do a full diagnostic once I get home today. The HDD is new so I almost dont have anything on ot.

Quote:
Originally Posted by Remeniz View Post
Especially on a RAID 0 array.

But to be honest this kind off array means that both these drives will be accessed at the same time for infomation so you might get harmonious sounds from them as they're accessed. Also i'm still learning about Page Files. But If your Page File is on this array then that might explain the need to access the array when you move the page up and down in IE.

Why not use FireFox BTW???
I will switch to Opera when I get home, maybe that will fix it. I will keep u posted, I will be home later on 2 night.

Quote:
Originally Posted by Neodude112320 View Post
It's Not the program he is using,its the data its acsessing,which is on the hardrive,stored in the pagefile.

Download THIS Tool,And Run it,this will diagnose any problems with your hardrive.

As other members have stated,if you havnt done a backup,i HIGHLY Reccomend you do one right away!
Thanks, I downloaded this thing yesterday, did a simple check and everything was fine, I will do a full one when I get home. I will keep u all posted,

Thanks
__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 05-06-2008, 10:24 AM   #8
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: HDD making very weird noise...

I get a weird noise coming from my computer when I move the mouse, but its only noticable at night when theres hardly any ambient noise.
Could be your picking up frequencies from the CPU? Its possible you know I believe, just like when overclocking your video card, you can hear that ticking away, or at least I can.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-06-2008, 11:07 AM   #9
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: HDD making very weird noise...

Quote:
Originally Posted by Kage View Post
I get a weird noise coming from my computer when I move the mouse, but its only noticable at night when theres hardly any ambient noise.
Could be your picking up frequencies from the CPU? Its possible you know I believe, just like when overclocking your video card, you can hear that ticking away, or at least I can.
I get the same noise when i'm using my headphones with the volume on full on a quiet passage.

This is digital interference from high digital frequencies and is due to insufficient shielding.

When I buy a decent Audio card/Interface with a high S/N ratio this might disappear.

Correct me if i'm wrong though.
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 05-06-2008, 11:18 AM   #10
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: HDD making very weird noise...

Probably wrong, as I'm not using onboard sound. I'm using a Creative X-Fi sound card, so the SNR should be pretty good. I guess it still depends on where it is within your computer though, but mine should have none, being just above the PSU, away from any other add in cards.
The sound doesn't seem to come from the speakers/headphones anyway, but internal.
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0