Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-30-2006, 09:48 PM   #1
Fully Optimized
 
hascet's Avatar
 
Join Date: Jul 2006
Posts: 3,218
Default Hdd Led?

When I built my new comp the HDD light owrked and everything, but then I installed a new hard drive and now it doesn't work, I checked the connection and everything seems to be fine...
__________________

hascet is offline   Reply With Quote
Old 12-31-2006, 01:12 AM   #2
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Hdd Led?

check the jumpers on the mobo, see if when you installed the new drive you knowed it loose (this is assuming you only checked connections to the drive itself.)
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 12-31-2006, 01:17 AM   #3
Fully Optimized
 
hascet's Avatar
 
Join Date: Jul 2006
Posts: 3,218
Default Re: Hdd Led?

Ya I checked the jumper its making good cantact iwht the mobo connector...
hascet is offline   Reply With Quote
Old 12-31-2006, 01:23 AM   #4
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Hdd Led?

i'm tempted to say the led is just bad. does the hard drive work? (sorry that was a stupid question, but i had to ask it).
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 12-31-2006, 01:23 AM   #5
Baseband Member
 
Join Date: Nov 2006
Posts: 86
Default Re: Hdd Led?

My power LED doesn't work . But my HDD LED does. Just make sure everything is in the right slot, I used the Asus Q connect, Thats so easy and handy to use.

I can take a pic of where it all goes, But later tonight im pretty busy now doing some paper work
dedb33t is offline   Reply With Quote
Old 12-31-2006, 01:25 AM   #6
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Hdd Led?

if it wasn't for the fact that i'm sure you did't move the jumpers i'd say its a possiblity that they are backwards (positive in teh negitive terminal). By the sounds of it you didn't change them around, but if you did remove them, try switching them.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 12-31-2006, 01:59 AM   #7
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Hdd Led?

Did you go from an IDE drive to a SATA drive? Some older motherboards don't support SATA activity monitoring.
Atomic Rooster is offline   Reply With Quote
Old 12-31-2006, 02:06 AM   #8
Fully Optimized
 
hascet's Avatar
 
Join Date: Jul 2006
Posts: 3,218
Default Re: Hdd Led?

No they were both SATA, the hdd works, I also used the Asus q-connect, the led was working before so I don't think its bad, and I disconnected the plug to make sure it was on the right way...plus I didn't change it from when it was workign before and it didn't work...
hascet is offline   Reply With Quote
Old 12-31-2006, 04:05 AM   #9
Baseband Member
 
Join Date: Nov 2006
Posts: 86
Default Re: Hdd Led?

+ Rep for celegorm. Yeah turns out it was the wrong way around.. yaay now I have lots of blue shiny lights in my room xD


I stuffed up my comp just for reading this thread
dedb33t is offline   Reply With Quote
Old 12-31-2006, 12:53 PM   #10
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Hdd Led?

i'm glad i helped on person.

did u use the q-connect on the old hdd (sorry bout all the stupid questions, just trying to rule things out)

if avalable, i'd try plugging it in to another computer (as a slave so it don't mess up your drivers and windows activation) and see if when you browse around the new drive the second computers HDD_LED blinks.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0