Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-29-2011, 11:04 PM   #1
Baseband Member
 
Lurno's Avatar
 
Join Date: Apr 2011
Posts: 25
Default HDD and DVD drive not detected

Greetings. I recently tried to resurrect an old Celeron 4A computer, choosing the budget friendly path (AMD). After many problems, the new motherboard worked. However, at first, it couldn't detect my IDE DVD drive, which I need to use to be able to do this:Migrating from Intel mobo to AMD mobo - XP dies with 7e Stop - Windows-XP-General-Discussion - Windows-XP, instead, it showed some random floppy drive. I tried disconnecting a sata adapter I had on it after discovering that IDE ports support up to 2 devices and plugging in both things in there. The same result. After a bit of time, I decide to try again. This time, it no longer acknowledged the HDD. Now it only detects a floppy drive that I did not connect. Isn't there any thing that can be done about this?
Specs: (although probably pointless to list)
Athlon II 260
Some random Sony brand DVD drive (IDE)
80gb IDE HDD with Windows XP
Transcend 4gb DDR3 RAM
BIOSTAR A770E3 motherboard
8400gs 512MB version
__________________

Lurno is offline   Reply With Quote
Old 06-30-2011, 02:10 AM   #2
In Runtime
 
Chipeater's Avatar
 
Join Date: Nov 2010
Posts: 364
Default Re: HDD and DVD drive not detected

Have you checked the BIOS settings?
__________________

Chipeater is offline   Reply With Quote
Old 06-30-2011, 02:51 AM   #3
In Runtime
 
atomichybrid's Avatar
 
Join Date: Apr 2007
Posts: 174
Default Re: HDD and DVD drive not detected

Is you IDE cable old? it could be a bad wire, happened to me once. Also with the the IDE DVD and HDD you might want to check the jumpers incase both of them are not conflicting each other.
__________________
|ASUS N56VG|i7-3630QM@2.40 GHz|8GB DDR3 RAM|NVIDIA Geforce GT 650M 4GB|512 GB Crucial M500 SSD|1TB HDD|
atomichybrid is offline   Reply With Quote
Old 06-30-2011, 11:48 AM   #4
Baseband Member
 
Lurno's Avatar
 
Join Date: Apr 2011
Posts: 25
Default Re: HDD and DVD drive not detected

After messing around with it, I got it to detect both things. I needed the adapter anyways... However, I disabled the intelppm driver, and Windows XP just flashes a blue screen really fast and reboots, too fast to read... I can't do a complete re-install... There are just too many family pictures on the drive! Not to mention the many drivers that would have to be re-installed... Isn't there any way around other than buying an enclosure (for the pictures)?
EDIT: I had an Ubuntu disk lying around. I used this to back up my pictures, which is all that really mattered. Anyways, thanks for the help, Rep+ for both of you. I really appreciate it.
EDIT2: The problem turned out to be the RAM...
Lurno is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0