Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-03-2009, 07:34 PM   #1
In Runtime
 
Join Date: Oct 2005
Posts: 140
Thumbs down HD issue werid

i've got a 120GB seagate laying around, so i go to install ubuntu on it and when after its installed i notice i only had 110GB free?

check out the drive and its only an 114GB partition?

I go ahead delete all the partitions and zero fill the drive pop in an XP cd and it still only says i have 114GB of space to make a partition?

BIOS reads the drive as 120, seagate seatools reads the drive as a 120 and i even reset that native drive size with seatools as 120! everything says 120 untill you go to make a parition then no partitioning tool i've used YET sees anything more then 114GB.
__________________

user12 is offline   Reply With Quote
Old 10-03-2009, 07:50 PM   #2
Baseband Member
 
WeedCali's Avatar
 
Join Date: Sep 2009
Posts: 98
Default Re: HD issue werid

this could be the same scenario as when you buy a drive and they just round out the number of Gigabites. i have 2 80Gig drives and ones actually 74Gigs and the other is 78Gigs. although 114 seems really low. they couldnt have just called it a 115Gig drive?
__________________

WeedCali is offline   Reply With Quote
Old 10-03-2009, 08:19 PM   #3
In Runtime
 
Join Date: Oct 2005
Posts: 140
Default Re: HD issue werid

yea I understand you lose a little when you partition or sometimes its a little bit under the printed number but uhhh 6GB....no
user12 is offline   Reply With Quote
Old 10-03-2009, 08:37 PM   #4
Golden Master
 
sniperviper21's Avatar
 
Join Date: Apr 2009
Location: USA
Posts: 5,438
Default Re: HD issue werid

Quote:
Originally Posted by user12 View Post
yea I understand you lose a little when you partition or sometimes its a little bit under the printed number but uhhh 6GB....no
pretty sure its due to how the computer counts bits,

1024kbites - 1Mb

1000kbites - 1Mb

see what i mean?
__________________
You got to have a Fiddle in the band!
sniperviper21 is offline   Reply With Quote
Old 10-03-2009, 08:44 PM   #5
Baseband Member
 
WeedCali's Avatar
 
Join Date: Sep 2009
Posts: 98
Default Re: HD issue werid

Quote:
Originally Posted by user12 View Post
yea I understand you lose a little when you partition or sometimes its a little bit under the printed number but uhhh 6GB....no
i know that, thats why i stated they shouldve at least said it was a 115Gig, if it was origionally made 114Gigs that is.
WeedCali is offline   Reply With Quote
Old 10-03-2009, 09:55 PM   #6
In Runtime
 
Join Date: Oct 2005
Posts: 140
Default Re: HD issue werid

Quote:
Originally Posted by sniperviper21 View Post
pretty sure its due to how the computer counts bits,

1024kbites - 1Mb

1000kbites - 1Mb

see what i mean?
um i think you mean 1024kbytes = 1MB
1000kbits = 1Mb

one measures speed of data transfer and one measures storage of data. its why your HD is how many megabytes and your internet connection is how many megabits.


anyway, it doesn't explain losing 6 gigs! i don't care how you count anything that is not right.
1024*117=119,808
user12 is offline   Reply With Quote
Old 10-04-2009, 11:52 AM   #7
Daemon Poster
 
Whyfly??'s Avatar
 
Join Date: Jun 2009
Posts: 976
Default Re: HD issue werid

Yep the bigger the drive the more they "Exaggerate" the numbers you could say.
My 640 gig HDD only has 596 gigs of storage space
Even if that was minus the however many gigs Vista takes up it would still be exaggerated!
__________________
Amd Phenom ii 940 3.0 Stock cooler :( :( :(
XFX Geforce 260 Core 216
Antec 1200 with 600 watt Ocz Modxstream Pro
4 gigs DDR2 1066 RAM... 640 gig hard drive
Gigabyte Ud4P-MA790x
Whyfly?? is offline   Reply With Quote
Old 10-04-2009, 02:01 PM   #8
Baseband Member
 
WeedCali's Avatar
 
Join Date: Sep 2009
Posts: 98
Default Re: HD issue werid

Holy crap dude! ^^

And i thought losing 6 gigs was a lot!
WeedCali is offline   Reply With Quote
Old 10-04-2009, 04:37 PM   #9
Daemon Poster
 
Whyfly??'s Avatar
 
Join Date: Jun 2009
Posts: 976
Default Re: HD issue werid

Quote:
Originally Posted by WeedCali View Post
Holy crap dude! ^^

And i thought losing 6 gigs was a lot!
Haha yeah, I wonder how much memory those 2.5 TB drives ACTUALLY have
__________________
Amd Phenom ii 940 3.0 Stock cooler :( :( :(
XFX Geforce 260 Core 216
Antec 1200 with 600 watt Ocz Modxstream Pro
4 gigs DDR2 1066 RAM... 640 gig hard drive
Gigabyte Ud4P-MA790x
Whyfly?? is offline   Reply With Quote
Old 10-04-2009, 06:47 PM   #10
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: HD issue werid

Quote:
Originally Posted by Whyfly?? View Post
Yep the bigger the drive the more they "Exaggerate" the numbers you could say.
My 640 gig HDD only has 596 gigs of storage space
Even if that was minus the however many gigs Vista takes up it would still be exaggerated!
Exactly. My 500Gb is only 465Gb. So, it's likely that the drive is really only 114Gb.
__________________

__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0