Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-10-2011, 08:35 PM   #1
Solid State Member
 
Join Date: Dec 2010
Posts: 14
Default HD attachment

HI, I have desktop computer pentium 4, SATA, HD doesn't have jumper, I have two drives, I put one jumper at slave the other on cable select. I can not use any of drives, BIOS shows HD at IDE fourth IDE and first drive at primary slave.
drives work and has no problem. any suggestions?
thanks
__________________

bj2010 is offline   Reply With Quote
Old 01-10-2011, 08:48 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: HD attachment

What are the two drives that are jumpered slave and cable select? Are they on the same cable?
__________________

Atomic Rooster is offline   Reply With Quote
Old 01-10-2011, 09:35 PM   #3
Solid State Member
 
Join Date: Dec 2010
Posts: 14
Default Re: HD attachment

Quote:
Originally Posted by Atomic Rooster View Post
What are the two drives that are jumpered slave and cable select? Are they on the same cable?
the IDE cable are attached to a DVD drive and DVD writer, one slave one CS, the SATA cable goes to HD does not have junper choice

thanks, it's fixed
bj2010 is offline   Reply With Quote
Old 01-11-2011, 02:22 PM   #4
Fully Optimized
 
Indigo's Avatar
 
Join Date: Jul 2010
Location: USA
Posts: 1,866
Default Re: HD attachment

If you're going to be using IDE, don't use cable select when you've got the other drive set up differently. Either use them both as cable select, or set them each according to their assignments on the cable. (end of the cable is usually master, middle connector is usually slave) I have never used cable select, too many problems over the years.
Indigo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0