Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-23-2007, 10:22 AM   #1
Beta Member
 
Join Date: Jan 2007
Posts: 3
Default Having trouble installing video card

first off i just want to let you guys know, im ONLY 14. now, im currently running an NVidia GeForce MX/MX 400 (64 MB memory) its an agp (no idea what that is) not a PCI express or whatever. now, when i put in my new card (ATI Radeon x1300 pro) there's no video on my monitor, i know this card isnt a dud because i even had a proffesional try to install it and i even tried replacing it. anyway somebody at staples told me that its probably my power supply, and that its not good enough. here are some basic system specs if it helps....

'03 dell dimension 8200
intel pentium 4 1.8GHz
512 MB (really expensive kind of ram)

and i dont know what else to put up there :S anyway, its not a great comp, i recently ditched my old 40gb hardrive and threw in a 120gb along with my 150 external. if ANYBODY can tell me where i can find out what my power supply is, or how expensive a better one would be that would be great. and if that's not even the problem then please tell me what is.
__________________

Jimmy2222 is offline   Reply With Quote
Old 01-23-2007, 10:33 AM   #2
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Having trouble installing video card

your new video card is an AGP card correct? if it is its an AGP 8X card.

does your motherboard support AGP 8X?

run everest and it will tell you everything you need to know about your PC.

Everest

http://www.lavalys.com/

Also pop the side of the case off and look at your powersupply, on the side it should have some indication of the Wattage.

get back to us with that info.

the X1300 Series requires a 300 Watt PSU or higher.
__________________

__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 01-23-2007, 10:34 AM   #3
Fully Optimized
 
Join Date: Oct 2005
Location: 1
Posts: 2,525
Default Re: Having trouble installing video card

to find out what your PSU either google dell dimension 8200 specs or open the side of your case and look at the sticker inside.
Ronco Rox is offline   Reply With Quote
Old 01-23-2007, 10:37 AM   #4
BSOD
 
Join Date: Jan 2007
Posts: 42
Default Re: Having trouble installing video card

Lamb of God has the right answer about the MB not supporting agp 8x, I think.
Check with that, I think it is the problem.
tony0101 is offline   Reply With Quote
Old 01-23-2007, 10:52 AM   #5
Beta Member
 
Join Date: Jan 2007
Posts: 3
Default Re: Having trouble installing video card

says 8x/4x on the box, and when you say case, do you mean the tower?
Jimmy2222 is offline   Reply With Quote
Old 01-23-2007, 11:03 AM   #6
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Having trouble installing video card

Quote:
Originally Posted by Jimmy2222
says 8x/4x on the box, and when you say case, do you mean the tower?
Thats correct. Case/Tower = same thing

8x/4x on the box of the video card?

but we need to make sure your board will support that card.

Also the PSU power needs that could definetly be the problem if its under 300 Watts.
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 01-23-2007, 11:06 AM   #7
Beta Member
 
Join Date: Jan 2007
Posts: 3
Default Re: Having trouble installing video card

ok

yes

how can i do that

i'll check now
Jimmy2222 is offline   Reply With Quote
Old 01-23-2007, 11:45 AM   #8
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Having trouble installing video card

Quote:
Originally Posted by Jimmy2222

how can i do that
i already answered that. (it will tell you what slot your motherboard has and if it will support AGP 4/8X)


Quote:
Originally Posted by LambOfGod
run everest and it will tell you everything you need to know about your PC.

Everest

http://www.lavalys.com/
__________________

__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0