Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-28-2015, 10:06 AM   #1
Solid State Member
 
Join Date: Jan 2015
Posts: 14
Default Having trouble after upgrading hardware

So I upgraded some hardware in my Pc(new motherboard, CPU, and 8gb single ram stick.) The issue in having is well when it goes into sleep mode and even when I shut it down my keyboard and mouse are still lit up I'm stumped. Tried unplugging to new USB ports also checking and re applying cables on the motherboard shud I be concerned? If u need specs just ask I'll post them

Sent from my SM-N910T using Computer Forums mobile app
__________________

woodywoody is offline   Reply With Quote
Old 02-28-2015, 10:46 AM   #2
In Runtime
 
NikonGuy's Avatar
 
Join Date: Feb 2015
Location: Probably the USA?
Posts: 440
Default Re: Having trouble after upgrading hardware

How long after being on does it go to sleep?
__________________

__________________
Asus USB 3.0 Mobo - 16Gb DDr3 1866mhz Ram - AMD FX 6300 Hexa core 4.0Ghx OC - Corsair CX600M PSU - Corsair H80i Cooler - Gigabyte Gefore GT 730 2Gb GDDr5 - WD Blue 1tb 7200rpm - WD 360gb 5200rpm Backup drive.
NikonGuy is offline   Reply With Quote
Old 02-28-2015, 02:17 PM   #3
Solid State Member
 
Join Date: Jan 2015
Posts: 14
Default Re: Having trouble after upgrading hardware

Think it's at to 2hrs

Sent from my SM-N910T using Computer Forums mobile app
woodywoody is offline   Reply With Quote
Old 02-28-2015, 02:50 PM   #4
In Runtime
 
NikonGuy's Avatar
 
Join Date: Feb 2015
Location: Probably the USA?
Posts: 440
Default Re: Having trouble after upgrading hardware

It is most likely that your computer power settings are doing this. Every computer can be set to go to sleep after a certain amount of time. Go to: Control panel -> System and Security -> Power options -> change when the computer sleeps OR Power options -> ( itll say "Preferred plans and under it you will have "balanced" selected. ) Click on "Change plan settings " and in there you will see how long it takes for your computer to go on sleep. It will be set at 2 hours. Change it to never if you don't want it to go to sleep all the time. That should fix that problem. As for the keyboard lights staying on, i'm not sure. It might just be how that keyboard is. Can you post a link to it?
__________________
Asus USB 3.0 Mobo - 16Gb DDr3 1866mhz Ram - AMD FX 6300 Hexa core 4.0Ghx OC - Corsair CX600M PSU - Corsair H80i Cooler - Gigabyte Gefore GT 730 2Gb GDDr5 - WD Blue 1tb 7200rpm - WD 360gb 5200rpm Backup drive.
NikonGuy is offline   Reply With Quote
Old 02-28-2015, 09:51 PM   #5
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Having trouble after upgrading hardware

Look in the bios for a "wake on" list. I'd bet there is a wake on keyboard input and wake on mouse movement. That would have to keep them powered up even though the rest is off or gone to sleep.
setishock is offline   Reply With Quote
Old 03-01-2015, 07:14 AM   #6
Solid State Member
 
Join Date: Jan 2015
Posts: 14
Default Re: Having trouble after upgrading hardware

Before I swapped the motherboard the keyboard and mouse light always turned off

Sent from my SM-N910T using Computer Forums mobile app
woodywoody is offline   Reply With Quote
Old 03-01-2015, 03:09 PM   #7
Fully Optimized
 
Celery's Avatar
 
Join Date: Jan 2013
Location: USA
Posts: 3,874
Default Re: Having trouble after upgrading hardware

That means nothing, you have a new mobo with its own BIOS and it's in default settings.
__________________
I'm being stalked!
Celery is offline   Reply With Quote
Old 03-02-2015, 09:06 AM   #8
Fully Optimized
 
joedaman633's Avatar
 
Join Date: Apr 2012
Location: England, Birmingham
Posts: 1,812
Default Re: Having trouble after upgrading hardware

Motherboards often come with a charging function. Even when the PC is off, you can plug your phone into the PC and it will charge.
__________________
Athlon II x4 645 || 1TB 7200rpm HDD || EVGA GTX 650Ti OC || 8GB DDR3 RAM || Windows 7 Home x64

i5 4210M || 500GB Samsung EVO 850 SSD || GeForce 825M || 16GB DDR3 RAM || Windows 10 x64
joedaman633 is offline   Reply With Quote
Old 03-03-2015, 10:34 AM   #9
Solid State Member
 
Join Date: Jan 2015
Posts: 14
Default Re: Having trouble after upgrading hardware

Ok Thx for info just making sure Nothings broke

Sent from my SM-N910T using Computer Forums mobile app
woodywoody is offline   Reply With Quote
Old 03-03-2015, 10:54 AM   #10
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Having trouble after upgrading hardware

Quote:
Originally Posted by joedaman633 View Post
Motherboards often come with a charging function. Even when the PC is off, you can plug your phone into the PC and it will charge.
Yeah! My desk rig has 4 of those. They stay on even when I shut the rig down from the OS. They're yellow so you know which ones they are. On mine anyway.
__________________

setishock is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0