Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-18-2011, 02:54 PM   #1
Beta Member
 
Join Date: Aug 2011
Posts: 2
Default having some lag problems

im having drop frame rates in games where my bro who has a older computer and lesser parts then me or so i think does not see the same drop can anyone help me?

Processor- AMD Phenom(tm) II X4 965 Processor 3.40GHz
640gb harddrive
4gigs of ram
Motherboard-Asus M4A88T-V Evo/USB3
Graphics- GTX560 superclocked
PSU- TX750W corsair
__________________

LunarIcee is offline   Reply With Quote
Old 08-18-2011, 03:49 PM   #2
Solid State Member
 
Join Date: Aug 2011
Posts: 11
Default Re: having some lag problems

are you's running the games on the same graphic settings? check out fraps its a good program to test your fps
__________________

CP You is offline   Reply With Quote
Old 08-19-2011, 08:46 AM   #3
Beta Member
 
Join Date: Aug 2011
Posts: 2
Default Re: having some lag problems

yes we are running on same settings...hmm i might need to update my motherboard drivers trying to figure out how now haha
LunarIcee is offline   Reply With Quote
Old 08-19-2011, 04:19 PM   #4
Baseband Member
 
edalbkrad's Avatar
 
Join Date: Aug 2011
Posts: 45
Default Re: having some lag problems

When did you last format that harddrive? Did you separate the partition of games and OS?
if your games run on the same partition with windows, it will be slower.
edalbkrad is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0