Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-02-2006, 12:59 PM   #1
Solid State Member
 
Join Date: Jul 2006
Posts: 6
Default Have a Virus, only works in safe mode and I cant install my new anti virus!! HELP!!

Basically caught a virus, so it went from my computer being able to work in normal mode to now only being able to work in safe mode. I downloaded mcafee and it wont let me run it in safe mode. If I fire normal mode up it just sits there in the black screen and says loading and will do that all day. My brother said to try stinger in safe mode and I got nothing with that either!
Ive tried F8 debugging mode, last known good config mode, everything.

Guys Help I dont want to wipe this drive out I have too much stuff on here.
What can I do? THANKS! numbers to call
__________________

Jucin is offline   Reply With Quote
Old 07-02-2006, 01:13 PM   #2
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Have a Virus, only works in safe mode and I cant install my new anti virus!! HELP

seems to be pretty messed up, so u might have to reformat, but there is a few things u can try.

First boot into safe mode with networking. Then go to start -> run -> msconfig -> startup. Then google for all the processes, and when u find the virus uncheck it. This should prevent the virus from starting the next time windows does. Then try restarting windows in normal mode. U might also want to have a program like teatimer (comes with spybot s&d) so the virus can't add to the startup without ur permission.

If that doesn't work then go to safe mode with networking again and try some online virus scans. I believe that trendmicro has a good one, not sure though. But u will find lot's of online virus scans from google.

If nothing else helps then back up all important files (to another computer or an external hdd or burn them on dvds) and then reformat.
__________________

mammikoura is offline   Reply With Quote
Old 07-02-2006, 01:17 PM   #3
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,312
Default Re: Have a Virus, only works in safe mode and I cant install my new anti virus!! HELP!!

one other little trick he could try is turning off system restore and rebooting, then turning it back on. this will eliminate some virus's too. just a note of caution when doing this....once you turn off system restore, it will erase any previous system restores you have made, but sometimes it's a last resort before doing a re-format.
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 07-02-2006, 01:27 PM   #4
Solid State Member
 
Join Date: Jul 2006
Posts: 6
Default Re: Have a Virus, only works in safe mode and I cant install my new anti virus!! HELP

Quote:
Originally Posted by ~mr mixx~
one other little trick he could try is turning off system restore and rebooting, then turning it back on. this will eliminate some virus's too. just a note of caution when doing this....once you turn off system restore, it will erase any previous system restores you have made, but sometimes it's a last resort before doing a re-format.
How do you do this, Im not too sure? Thanks for your replys guys !
Jucin is offline   Reply With Quote
Old 07-02-2006, 01:31 PM   #5
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Default Re: Have a Virus, only works in safe mode and I cant install my new anti virus!! HELP!!

Right click my computer click properties, then system restore tab and its all there
LA061 is offline   Reply With Quote
Old 07-02-2006, 01:46 PM   #6
Solid State Member
 
Join Date: Jul 2006
Posts: 6
Default Re: Have a Virus, only works in safe mode and I cant install my new anti virus!! HELP!!

trying that trendmicro and it gets to scanning and says "Windows Drive Not Ready""
" SThis drive is not ready for use, its door may be open. Please check drive and make sure that a disc is inserted and that the drive door is closed'" What does this mean?
Jucin is offline   Reply With Quote
Old 07-02-2006, 01:47 PM   #7
Solid State Member
 
Join Date: Jul 2006
Posts: 6
Default Re: Have a Virus, only works in safe mode and I cant install my new anti virus!! HELP!!

Also tried the system restore and got nothing.
Jucin is offline   Reply With Quote
Old 07-02-2006, 01:49 PM   #8
Fully Optimized
 
Computer Head's Avatar
 
Join Date: Jun 2006
Posts: 2,841
Default Re: Have a Virus, only works in safe mode and I cant install my new anti virus!! HELP!!

Here's a pic of what you should see.



Check the box that says turn off system restore. That's all you have to do, but like mr mixx said, it will delete all your previous system checkpoints. So, don't do this unless it is a last resort.
__________________
A+, Network+
Official "Birthday Man" of CF.

http://www.yourpcforums.org
Computer Head is offline   Reply With Quote
Old 07-02-2006, 01:49 PM   #9
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,312
Default Re: Have a Virus, only works in safe mode and I cant install my new anti virus!! HELP!!

what drive is it talking about ? ..the cd-drive ? and are you scanning in windows mode or in safmode ?
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 07-02-2006, 02:13 PM   #10
Solid State Member
 
Join Date: Jul 2006
Posts: 6
Default Re: Have a Virus, only works in safe mode and I cant install my new anti virus!! HELP!!

Im in safe mode and it says it couldnt delete any of the viruses.

I did that with the system restore and rebooted still the same. What are some of the things I should leave on the system config startup? Ill start with that now.
__________________

Jucin is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0