Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-11-2006, 12:19 AM   #1
Solid State Member
 
Join Date: Sep 2004
Posts: 13
Default Have a PowerIso Problem

I have a few .daa files I need to mount or burn, but any time I try to download poweriso, be it from a torrent or their website, after I install it and restart the computer, the computer will restart itself every time within 30 seconds of booting up, how can I fix this??
__________________

DarkCarnie is offline   Reply With Quote
Old 07-11-2006, 04:24 AM   #2
Jsy
Baseband Member
 
Join Date: Dec 2005
Posts: 91
Default Re: Have a PowerIso Problem

Use your system restore disc or go into safe mode and then do ur virus scan and adware and uninstall ur file or my favorite format!!!!
__________________

__________________
3800x AMD, ASUS-E mobo, four 512 sticks of ddr400 (duel channels), Nvidia 7900gt OC, 80gig, 120gig, 200gig, 320gig, 400gig WDs, and a Soprano case
Jsy is offline   Reply With Quote
Old 07-11-2006, 04:40 AM   #3
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: Have a PowerIso Problem

Yeah thats worth a shot. Jsy.. that is a LOT of hard drives.. link me to your case?
MikeReiner is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0