Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-14-2012, 07:23 PM   #1
Beta Member
 
Join Date: Feb 2012
Location: uk
Posts: 3
Default have new pc case... installed components, have power, cant get to windows

hi, hope the title says it all.

anyway, ive just gotten a NZXT Adamas case and put everything from my old case into it.

everything seated properly. front panel header, usb etc all done correctly!!

so, i turn pc on. fans work and well thats it! i hear (i think i hear) the hard drive get power but no activity from it.

i messed around for a while but got fed up. i thought perhaps i have damaged something and tried using only essential to boot up, no joy.

ive taken everything out of the new case and put it back in old case and it powered up first time np's. i know all the stuff works or else i wouldnt be here posting this lol.

im at a loss. any advice?
__________________

funkybadshirtguy is offline   Reply With Quote
Old 02-14-2012, 07:34 PM   #2
Baseband Member
 
Join Date: May 2009
Posts: 79
Default Re: have new pc case... installed components, have power, cant get to windows

Quote:
Originally Posted by funkybadshirtguy View Post
hi, hope the title says it all.

anyway, ive just gotten a NZXT Adamas case and put everything from my old case into it.

everything seated properly. front panel header, usb etc all done correctly!!

so, i turn pc on. fans work and well thats it! i hear (i think i hear) the hard drive get power but no activity from it.

i messed around for a while but got fed up. i thought perhaps i have damaged something and tried using only essential to boot up, no joy.

ive taken everything out of the new case and put it back in old case and it powered up first time np's. i know all the stuff works or else i wouldnt be here posting this lol.

im at a loss. any advice?
You tried resetting the ram
__________________

shadydawg is offline   Reply With Quote
Old 02-14-2012, 07:35 PM   #3
Fully Optimized
 
cboucher's Avatar
 
Join Date: Jun 2009
Location: USA
Posts: 1,652
Default Re: have new pc case... installed components, have power, cant get to windows

I would double check all the standoffs in the new case to make sure they are arranged in the same way as the standoffs in the old case. It kinda sounds like you have a short somewhere underneath the motherboard.
__________________
But I'm trying, Ringo. I'm trying real hard... to be the Shepherd.
cboucher is offline   Reply With Quote
Old 02-14-2012, 07:38 PM   #4
Beta Member
 
Join Date: Feb 2012
Location: uk
Posts: 3
Default Re: have new pc case... installed components, have power, cant get to windows

yeah i tried that.... the only thing i didnt do was mess with my cpu ( take HSF off and check CPU) but i guess thats ok as im using it to post here.

hate stuff like this as no doubt its an easy solution , putting the pc together is so simple i cant see whats wrong
funkybadshirtguy is offline   Reply With Quote
Old 02-14-2012, 07:48 PM   #5
Beta Member
 
Join Date: Feb 2012
Location: uk
Posts: 3
Default Re: have new pc case... installed components, have power, cant get to windows

gonna go to bed and go through it all again tomorrow morning.

ty cboucher and shadydawg for your suggestions, i will do as u say.
funkybadshirtguy is offline   Reply With Quote
Old 02-15-2012, 04:27 PM   #6
Baseband Member
 
Join Date: Jan 2012
Location: United States of America
Posts: 33
Default Re: have new pc case... installed components, have power, cant get to windows

Did you make sure you plugged your 4pin/8pin connector to the motherboard? The computer will power on but will not boot if you don't have that hooked up.
__________________

Chaos Residue is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0