Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-10-2006, 05:29 AM   #1
Baseband Member
 
Join Date: Jul 2006
Posts: 75
Default Have i been conned?!

Just bought a 160gb external HDD and it's showing that it's capacity is 127gb. Is that right? I know HDD aren't exact but over 30gb sounds like a mass miscalculation to me.
File System is NTFS
__________________

tobias123 is offline   Reply With Quote
Old 08-10-2006, 06:09 AM   #2
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Have i been conned?!

well u should be getting a max of 156GB, but u rarely get as much as u should. I have a 300Gb hdd and I get something like 275Gb, when I should be getting 292Gb. (since the hdd manufacturers like to put it so that 1GB=1000MB, and windows reads it 1GB=1024MB. Atleast thats how I think it goes)
__________________

mammikoura is offline   Reply With Quote
Old 08-10-2006, 06:40 AM   #3
Baseband Member
 
NaturePhoenix's Avatar
 
Join Date: Aug 2006
Posts: 21
Default Re: Have i been conned?!

I know HDs have this but 33GB is way to big of a difference.
Maybe that's only your free space?
NaturePhoenix is offline   Reply With Quote
Old 08-10-2006, 06:42 AM   #4
Baseband Member
 
Join Date: Jul 2006
Posts: 75
Default Re: Have i been conned?!

nope definite capacity says 127gb, free space 110gb.
tobias123 is offline   Reply With Quote
Old 08-10-2006, 06:48 AM   #5
Baseband Member
 
NaturePhoenix's Avatar
 
Join Date: Aug 2006
Posts: 21
Default Re: Have i been conned?!

Is it a very cheap Hard Disk?
NaturePhoenix is offline   Reply With Quote
Old 08-10-2006, 07:58 AM   #6
XEN
In Runtime
 
XEN's Avatar
 
Join Date: Mar 2006
Posts: 457
Default Re: Have i been conned?!

Isn't 1000 megabytes a japanese gigabyte and 1024 a true gigabyte?
__________________
Intel Core 2 Duo E6400 |Arctic Cooling Freezer 7 Pro | Asus P5B Deluxe WiFi/AP | 2x512 Crucial XMS2 5400 PRO | XFX GeForce 7600GT XXX Edition | 250 GB SATA Seagate 7200.10 | DVD RW | CD RW | SB Live! card | Thermaltake Soprano case
XEN is offline   Reply With Quote
Old 08-10-2006, 08:47 AM   #7
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Have i been conned?!

Quote:
Originally Posted by XEN
Isn't 1000 megabytes a japanese gigabyte and 1024 a true gigabyte?
I don't know what the Japanese use but 1024 is the real deal.
mammikoura is offline   Reply With Quote
Old 08-10-2006, 11:06 AM   #8
Daemon Poster
 
THEpiGUY's Avatar
 
Join Date: Mar 2006
Posts: 598
Send a message via AIM to THEpiGUY
Default Re: Have i been conned?!

Don't know if you've been conned, but I have a 160GB hard drive and I get 149, my brother has a 160GB hard drive and he gets 149, and I think that's about right. You should be getting 93% of what the manufacturer says...

The only thing I'm not sure about is that yours is external. Both listed above are internal. If those work in the exact same way, then you should be getting 149.01, and in that case, you could have been conned.

just for a side note...

1000*1000*1000 = 1000000000
_1KB _1MB__1GB
1024*1024*1024 = 1073741824

1000000000/1073741824 = 0.931322574615478515625 (about 93%)
__________________
ASUS A8N32 SLI-Deluxe, AMD Athlon X2 3800+ @ 2.8GHz, eVGA 8800GTS 320MB, 2GB Corsair XMS DDR400, 160GB WD HDD + 320GB Seagate Barracuda 7200.10, AC Freezer 64 Pro, 700W OCZ GameXStream, NZXT Zero :D

I think I've decided to leave... maybe I'll come back sometime.
THEpiGUY is offline   Reply With Quote
Old 08-10-2006, 11:55 AM   #9
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: Have i been conned?!

Actually, it probably means you don't have Service Pack 2 for Windows XP (if that's what you are using). This is a known issue with Windows XP; if you have a hard drive over 127 GB in size, it won't display the full space correctly. You have two options: you can make another partition using Disk Management or upgrade to SP2 and then it should see it correctly. However, if you just reinstalled Windows with a disc that only has SP1 or lower on it, then you have to make a new partition to use the space. If that's a slave hard drive, just upgrade to SP2.

EDIT: Just saw that it was external. You probably don't have SP2.
Jamxx is offline   Reply With Quote
Old 08-10-2006, 01:40 PM   #10
Baseband Member
 
Join Date: Jul 2006
Posts: 75
Default Re: Have i been conned?!

it says i have service pack 2 when i look under properties on my computer. This is very strange....
__________________

tobias123 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0