Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-06-2007, 07:44 PM   #1
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default have to fix this comp by tomorow

ok well im fixing an older computer for someone, and i wanna put in a spare 40gb hard drive that i have. its not being recognized by the computer at all. neither is my 80 gb (same company as the 40, western digital)

jumpers are set fine, and i tried both IDE channels. what could be wrong?
__________________

__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 07-06-2007, 07:50 PM   #2
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: have to fix this comp by tomorow

Are you using an 80 cable . Also are the drives being recognised by the bios
__________________

__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 07-06-2007, 08:02 PM   #3
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: have to fix this comp by tomorow

no they are not recognized by bios. it freezes at "auto detecting IDE-0"
__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 07-06-2007, 08:05 PM   #4
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: have to fix this comp by tomorow

Is it just the WD drives it's not recognizing? Maybe there is a problem with the mobo or the cable..

Matt
Mattyl110792 is offline   Reply With Quote
Old 07-06-2007, 08:13 PM   #5
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: have to fix this comp by tomorow

im thinking that the ide cable might be to slow for the hard drive or something
__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 07-06-2007, 08:14 PM   #6
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: have to fix this comp by tomorow

try reseting the BIOS
Rudster816 is offline   Reply With Quote
Old 07-06-2007, 08:17 PM   #7
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: have to fix this comp by tomorow

i HAVE tried resetting the bios to no avail...
and a different IDE cable didnt solve the problem
__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 07-06-2007, 08:21 PM   #8
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: have to fix this comp by tomorow

do the hd's work , also is it an 80 cable you are using
__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 07-06-2007, 08:26 PM   #9
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: have to fix this comp by tomorow

hmm try loading it with the old hard drive
hopefully a bios update might work
__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 07-07-2007, 04:17 AM   #10
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: have to fix this comp by tomorow

How old is the computer your working on? How long are you giving it to autodetect? Are you using the jumpers in master/slave configuration or cable select? Are the drives formatted?
__________________

Raffaz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0