Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-01-2004, 01:21 PM   #1
Solid State Member
 
Join Date: Apr 2004
Posts: 17
Default Have any of you experienced this?

My computer is a 2001 sony Vaio, 1.5 ghz pentium 4 and such.

My problem is: When i try to run any game such as Everquest, Ultima Online, Tibia, or anything of the like, it will load up fine, let me into the game, but when i walk around using the arrow keys, sometimes it will act as if the keys are stuck, but they arent.

Sometimes when im going thorugh the "key stick lag" when i push the other direction keys, and when it stops moving in one direction, it will then go through all the directions i pushed, each lag lasts around 5-15 secs on normal, and is really annoying.

When i play non full-screen games, such as UO or Tibia, when it goes through the lag session, i cannot use my tool bar, or start menue, until the lag is through.

in all games and programs (lag only occurs when im on a game) typing is delayed byt at least 1 second per character.

Has anyone experienced this? and if so what did you do to fix it?
__________________

mikk0090 is offline   Reply With Quote
Old 04-01-2004, 01:51 PM   #2
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default

Sounds like maybe there's something wrong with the Keyboard; or indeed something is being done by the Computer which makes this lag and puts the Keyboard at the back of the que as it always does. DO you have an Anti-Virus Checker?
__________________

__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 04-01-2004, 01:52 PM   #3
Solid State Member
 
Join Date: Apr 2004
Posts: 17
Default

Yes i di, PC Cillin
mikk0090 is offline   Reply With Quote
Old 04-01-2004, 02:00 PM   #4
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default

Check that, do a scan and look. A Virus may be causing the slow down - but it could also be spyware which you would have to find yourself. Things like Gatar, DateTime, and Precision Time are all programs which will do this. Kazaa on that Computer would slow a lot of things down. Many other things could be doing it. Have a look with the Virus Checker first.
__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 04-01-2004, 02:06 PM   #5
Solid State Member
 
Join Date: Apr 2004
Posts: 17
Default

Tanks alot, i will check everything through and through, and if the problem persists, i will let you know.

The slow downs, or lags, or glitches, or whatever they are, only happen when im playing any sort of game, they text delay doesnt happen, and the keyboard stick feature doesnt happen when im just surfing the net, or downloading music or what have you, this has really boffled me.
mikk0090 is offline   Reply With Quote
Old 04-01-2004, 02:12 PM   #6
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default

That is really strange - maybe it is just the games you are playing are too fast for the computer? Or as I said something is pushing it over when you're playing a gam like Spyware or a Virus.
__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 04-01-2004, 02:19 PM   #7
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: Have any of you experienced this?

I can only think that your computer is struggling to play the games. What FSB have you got on that P4? Try turning down the graphics on the games.
__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 04-01-2004, 02:30 PM   #8
Solid State Member
 
Join Date: Apr 2004
Posts: 17
Default

It even does it on low memory 2D games as well. (www.tibia.com) is one game, its very small, about 4 MB and it still does it, but it only does it on games, even java games..
mikk0090 is offline   Reply With Quote
Old 04-01-2004, 02:33 PM   #9
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default

Yeah - it does sound like thats the cause.
__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 04-01-2004, 02:34 PM   #10
Solid State Member
 
Join Date: Apr 2004
Posts: 17
Default Re: Have any of you experienced this?

400 mhz FSB

this did not start happening until i restored my computer the last time, before that, it never occured, but i have misplaced my restoration CDs, and am looking to get my better computer up and running, just need a hard drive and o/s for it.
__________________

mikk0090 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0