Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-28-2005, 07:55 PM   #1
Solid State Member
 
Join Date: Nov 2005
Posts: 8
Default This Has Just Got To Be The Stupidest Problem I've Ever Had...

I wanted to upgrade my video card on my Gateway PC. It is a 5310 model, with an intergrated video card. I went out to Circuit City, and bought myself a GeForce 6200 AGP graphics card. Got home, opened up my computer, and found out that I didn't have any AGP slots

So, I went back to Circuit City, and exchanged it for a GeForce 6600 PCI card. Finally, I can go home and enjoy my new video card, or so I thought.

I opened up my computer again, and was ready to put in the card when I realized something about the slot...



^^ There's the slot ^^



And there's my brand new video card, obviously backwards.



If you look closely at the pictures, you'll see that there is no possible way for my card to be put into this computer! What the hell is this! Isn't there a rule somewhere saying "Don't build your shit backwards"

What am I supposed to do? Is there anything that could remedy this problem?

I would appreciate any help,
backtothefuture
__________________

backtothefuture is offline   Reply With Quote
Old 11-28-2005, 07:58 PM   #2
BSOD
 
MarxSoccer's Avatar
 
Join Date: Jun 2005
Posts: 2,999
Send a message via ICQ to MarxSoccer Send a message via AIM to MarxSoccer Send a message via MSN to MarxSoccer Send a message via Yahoo to MarxSoccer
Default Re: This Has Just Got To Be The Stupidest Problem I've Ever Had...

I guess you could, put it in the only way it works, then wire your monitor and such into the case and plug it in :P
__________________

MarxSoccer is offline   Reply With Quote
Old 11-28-2005, 07:59 PM   #3
Daemon Poster
 
The_Necromancer's Avatar
 
Join Date: Jan 2005
Posts: 1,209
Send a message via MSN to The_Necromancer
Default Re: This Has Just Got To Be The Stupidest Problem I've Ever Had...

edit: ahh I see you have a PCi card... man I shoudl read more carefully.

anyway lol backwards. funny
__________________
For You
The_Necromancer is offline   Reply With Quote
Old 11-28-2005, 08:03 PM   #4
BSOD
 
Swift's Avatar
 
Join Date: Jan 2005
Posts: 502
Default Re: This Has Just Got To Be The Stupidest Problem I've Ever Had...

He has a PCI port.
Swift is offline   Reply With Quote
Old 11-28-2005, 08:05 PM   #5
Daemon Poster
 
Osak's Avatar
 
Join Date: Jun 2005
Posts: 821
Default Re: This Has Just Got To Be The Stupidest Problem I've Ever Had...

Thats a PCI-E Card and you only have PCI ports...return the card for a PCI card not PCI-E
__________________
Macbook Pro 2.4ghs Intel Core 2 Duo, 4gigs ram

Mac Pro - 2x 3.0GHz Quad-Core Intel Xeon , 4x2gig 800MHz DDR2, 2x 1TB 7200-rpm Serial ATA 3Gb/s, NVIDIA GeForce 8800 GT 512MB
Osak is offline   Reply With Quote
Old 11-28-2005, 08:06 PM   #6
Solid State Member
 
Join Date: Nov 2005
Posts: 8
Default Re: This Has Just Got To Be The Stupidest Problem I've Ever Had...

I tried putting it in the way it works, but it doesn't fit!! Are there any PCI slot adapters or something?

This is so ridiculous.
backtothefuture is offline   Reply With Quote
Old 11-28-2005, 08:08 PM   #7
Solid State Member
 
Join Date: Nov 2005
Posts: 8
Default Re: This Has Just Got To Be The Stupidest Problem I've Ever Had...

AHHHHHHHHHHHHHH

Thank you Osak, I'll go return it for a PCI card.





jesus mother f*cking christ....
backtothefuture is offline   Reply With Quote
Old 11-28-2005, 08:16 PM   #8
Daemon Poster
 
The_Necromancer's Avatar
 
Join Date: Jan 2005
Posts: 1,209
Send a message via MSN to The_Necromancer
Default Re: This Has Just Got To Be The Stupidest Problem I've Ever Had...

They dont make 6600 in PCi, you nee a new mobo or you will have to settle for a Nvidia 5500 or Radeon 9250...
__________________
For You
The_Necromancer is offline   Reply With Quote
Old 11-28-2005, 08:19 PM   #9
Daemon Poster
 
Kuberr's Avatar
 
Join Date: Jan 2005
Posts: 609
Send a message via AIM to Kuberr Send a message via MSN to Kuberr
Default Re: This Has Just Got To Be The Stupidest Problem I've Ever Had...

Or a FX5700LE. That's probably your best choice, but it's still rather dismal because it's on PCI, and PCI is relatively slow compared to AGP or PCI-E.
__________________
Athlon FX-55 San Diego 2.6GhZ OCed to 3.0GhZ | Mushkin Redline XP 2x1GB PC4000 DDR500 3-3-2-8 OCed to 250MhZ | Seagate Barracuda SATA 400GB 7200RPM HDD | evGA GeForce 6800GT 350/1000 OCed to 425/1150
Kuberr is offline   Reply With Quote
Old 11-28-2005, 08:21 PM   #10
Baseband Member
 
Join Date: Nov 2005
Posts: 38
Default Re: This Has Just Got To Be The Stupidest Problem I've Ever Had...

LOL yeah you got a PCI EXPRESS CARD

Heres a link to some PCI Video Cards
http://www.mwave.com/mwave/Deepsearchdd.hmx?UID=&CID=
__________________

xtremecomputers is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0