Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-31-2008, 12:26 AM   #11
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: has anyone flashed their 4800 series cards...?

Quote:
Originally Posted by _-..zKiLLA..-_ View Post
yup and then after the the test the apply button is blacked out
is the "enable overdrive" checked...?
__________________

__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 07-31-2008, 12:36 AM   #12
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: has anyone flashed their 4800 series cards...?

yeah
__________________

__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 07-31-2008, 12:54 AM   #13
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: has anyone flashed their 4800 series cards...?

Quote:
Originally Posted by _-..zKiLLA..-_ View Post
yeah
have you tried "test custom clocks" just to find out how far you can go, and then resetting it to where they were before the test reset them and applying that setting...?

1. set the clocks to what you want (700/1100)...
2. run the test (after the test, the clocks reset)...
3. manually putting them back to the clocks that passed the test...
4. don't run the test again, just apply while in your profile...

and make sure you go into profile manager and check "all CCC settings" instead of "the following settings"...

EDIT:

ok, worshipme, try this...

1. open CCC...
2. go to profile manager and delete all your profiles, close it and go back to CCC...
3. set the clocks you want...
4. go to profile manager and create your profile...
5. make sure "all CCC settings" is selected...
6. to the right "save" it and then go to the bottom and "activate & close it"...
7. click "defaults" in CCC, they should reset to stock settings...
8. go to profiles and activate your profile, the clocks should jump back up to where you set them...
__________________

__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0