Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-03-2005, 05:01 PM   #1
Beta Member
 
Join Date: Jan 2005
Posts: 3
Send a message via AIM to th3k0r3 Send a message via Yahoo to th3k0r3
Default hardware problem

alright... here's my problem
I got a Memorex dual layer dvd burner for xmas. I installed the nero suite that came with it, but for some reason, it made my computer freeze up. I would restart, come into windows and do whatever. I tried it after re-installing it, it froze and I rebooted. After coming back into windows it said it had a cd driver error, it had corrected it and had to reboot. I did that, message came up, rebooted again and nothing happened. The cdrom says that it cant update drivers [it isn't even under 'My Computer'] and I tried putting in a different cdrom, same thing happened. Scanned with pc-cillin, and updated windows, nothing happened, still the same errors. Would this be a harware error? or yet another windows error

PLEASE HELP ME!!!!
__________________

th3k0r3 is offline   Reply With Quote
Old 01-03-2005, 05:42 PM   #2
Daemon Poster
 
The_Other_One's Avatar
 
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default Re: hardware problem

It almost sounds like you have a bad IDE controller. Your comp should have 2. Have you tried putting it on the other controller?

As for drivers, you really don't need any. Don't waste your time trying to install them.

I guess make sure you master/slave settings are correct, but I doubt this is the problem...
__________________

The_Other_One is offline   Reply With Quote
Old 01-03-2005, 06:00 PM   #3
Beta Member
 
Join Date: Jan 2005
Posts: 3
Send a message via AIM to th3k0r3 Send a message via Yahoo to th3k0r3
Default

the other ide slot wont work, and this is how I have it setup, the cable goes from ide1 to the hdd, then from the hdd to the cdrom. The cdrom is set as slave, hdd set as master. Am I doing something wrong???
th3k0r3 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0