Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-29-2007, 02:48 PM   #1
Beta Member
 
Join Date: Jan 2007
Posts: 2
Default Hardware Failure?

I have a Dell Optiplex gx620. I tried putting in an Osprey 230 video capture card.

When I started it up, it just gave long beeping noises and didn't recognize the monitor. Hardware failure?

I took out the card and tried to boot again, but to no avail.

is the computer done?

thanks
__________________

AndyPhillips2 is offline   Reply With Quote
Old 01-29-2007, 03:49 PM   #2
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Hardware Failure?

Quote:
Originally Posted by AndyPhillips2
I have a Dell Optiplex gx620. I tried putting in an Osprey 230 video capture card.

When I started it up, it just gave long beeping noises and didn't recognize the monitor. Hardware failure?

I took out the card and tried to boot again, but to no avail.

is the computer done?

thanks
Are all your hardware components seated correctly?

RAM, Videocard ect....
__________________

__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 01-29-2007, 04:51 PM   #3
Beta Member
 
Join Date: Jan 2007
Posts: 2
Default Re: Hardware Failure?

Yeah, I'm an idiot...my Ram wasn't in....stupid me...sorry. Thanks for the help!
AndyPhillips2 is offline   Reply With Quote
Old 01-29-2007, 04:58 PM   #4
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Hardware Failure?

Glad i could help
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0